PDA

Visualizza la versione completa : Aiuto con BOOT lilo


Bios1988
31-10-2004, 23:09
Ciao a tutti

volevo chiedere una cosa

io ho installato su un hard disk windows xp prof e EduKnoppix mentre sull'altro harddisk ho windows xp home edition
al boot per scegliere il sistema operativo(versione del boot LILO 22.5.8 (debian) Boot menu )
mi kiede di partire con :
Linux
WinNT(hda1)
WinNT(hdb1)

parto con linux ed ok pero se vado sulla seconda voce entro e poi mi kiede se partire da xp prof o da home edition e la terza voce mi kiede la stessa cosa della seconda...
io volevo eliminare la terza voce(ke inutile) e rinominare WinNT con un altro nome?
risp grazie

maiosyet
31-10-2004, 23:14
Non mi sbagliavo :D

Leggi qui....

FSTAB, LILO e GRUB mini HowTo (http://forum.html.it/forum/showthread.php?s=&threadid=737012)

pannikeos
31-10-2004, 23:53
il tuo problema non sta in lilo , ma nel boot.ini di windows ,

io n l'ho mai fatto e non mi fido molto .. ma avvia un windows a caso ..
ed edita il boot.ini .. cancellando la riga riguardante l'altro windows. poi fai la stessa cosa kon l'altro windows .

il problema risolto.

mandi

maiosyet
01-11-2004, 00:37
Originariamente inviato da pannikeos
il tuo problema non sta in lilo , ma nel boot.ini di windows ,

io n l'ho mai fatto e non mi fido molto .. ma avvia un windows a caso ..
ed edita il boot.ini .. cancellando la riga riguardante l'altro windows. poi fai la stessa cosa kon l'altro windows .

il problema risolto.

mandi

Si ma per fare quello che vuole lui gli basta editare due righe in /etc/lilo.conf...di chiunque sia il problema :fagiano:

Bios1988
01-11-2004, 13:04
ciao a tutti il mio messaggio originario era il seguente

Ciao a tutti

volevo chiedere una cosa

io ho installato su un hard disk windows xp prof e EduKnoppix mentre sull'altro harddisk ho windows xp home edition
al boot per scegliere il sistema operativo(versione del boot LILO 22.5.8 (debian) Boot menu )
mi kiede di partire con :
Linux
WinNT(hda1)
WinNT(hdb1)

parto con linux ed ok pero se vado sulla seconda voce entro e poi mi kiede se partire da xp prof o da home edition e la terza voce mi kiede la stessa cosa della seconda...
io volevo eliminare la terza voce(ke inutile) e rinominare WinNT con un altro nome?
risp grazie


ok dopo la vostra spiegazione sono ndato a orendere il file lilo.config sono andato a modificare il labela da WinNt(hda1) a Windows e ho eliminato WinNt(hdb1)perch la stessa cosa del secondo quindi un bel doppione...dopo aver fatto questo salvo il file riavvio linux(mi sono loggato come root) e magicamente.....nn va tutto come prima...come mai?rispondetemi grazie :dh: :messner:

DJ_Steve
01-11-2004, 13:15
una volta modificato il file .conf devi riavviare lilo scrivendo semplicemente "lilo" cosi carica le nuove impostazioni ;)

Bios1988
01-11-2004, 14:34
come faccio a riavviare lilo?

francofait
01-11-2004, 14:43
Originariamente inviato da Bios1988
come faccio a riavviare lilo?
da console su root digita

lilo -v

argometo trattato qualche milione di volte , sarebbe sufficente un minimo di ricerca

Bios1988
01-11-2004, 14:47
mi scuso
ma sono proprio inesperto...
scusate

Loading