PDA

Visualizza la versione completa : Kde Non Parte


alebel
05-11-2004, 10:39
Buon giorno a tutti, dopo aver apprezzato la funzionalità della Mandrake 9.2, avevo deciso di installare la 10.0 per aggiornarmi un pò ma ahimè non c'è stato verso di fargli vedere la mia macchina fotografica digitale Nikon Coolpix 2000.
Ora vedendo in edicola la Mandrake 10.1 mi son detto... installo questa e sperem...
Tutto ok la procedura di installazione, riavvio, mi chiede nome utente e password e woilà qui mi si impianta.
Mi accetta il login ma poi il computer rimane con lo sfondo scrivania classico della Mandrake, la freccia del mouse attiva ma non fa più niente.
Allora riavvio e tento di entrare come root e qui dopo il login mi inizia a far vedere la schermata di Kde ma arrivato alla chiave inglese si blocca, segna 28% nella barra in basso a destra e non fa più niente.
Qualcuno sa dirmi cosa posso fare?
Grazie, buona giornata.

alebel
05-11-2004, 12:08
Può centrare qualcosa l'accellerazione 3D della scheda grafica?
Io ho una ATI ALL in wonder 128 riconosciuta dal sistema come Rage 128 Tvout, ho abilitato durante l'installazione l'accellerazione 3D non vorrei che gli dia problemi.
Anche perche a volte con la 9.2 quando riavviavo finiti tutti gli ok dell'avvio mi si impiantava su una schermata nera... spegnevo il computer aspettavo 5min riaccendevo e tutto funzionava in maniera perfetta, boh!
Grazie a tutti
:dhò: :messner:

andy caps
05-11-2004, 13:42
:master:

in genere fa tutto da se e sceglie la configurazione migliore a meno che uno ci metta le mani e modifichi la configurazione di default

le radeon in genere danno sempre problemi
momentaneamente devi provare ad uscire dall'interfaccia grafica se ti fa uscire con
ctrl + alt + f2

poi dopo avere fatto il login come root
devi digitare mcc e rifare la configurazione video

se i radeon danno problemi scegli un driver vesa che trovi nella cartella xfree in fondo alla lista dei driver

poi premi ctrl + alt + f7 per fare ripartire l'interfaccia grafica e controllare le varie conf

guarda anche il mouse se ha problemi
altrimenti devi digitare init 3 e poi startx per vedere eventuali messaggi di errore

alebel
05-11-2004, 15:19
Ok stasera provo a fare così.
Per quanto riguarda il mouse tutto ok.
Io durante la configurazione ho scelto il mouse PS/2 generico con rotellina (ho un Trust con rotellina centrale) e quando me lo fa provare funziona tutto.
Quando fa il riepilogo di solito configuro il tutto e anche la scheda video e da li ho scelto di abilitare l'accellerazione 3D e gli ho lasciato la scheda che ha trovato cioè Rage 128 TVOUT; nella lista ci sono anche i driver per le all in wonder ma non specifica se si tratta delle 128 o no allora ho preferito lasciare ciò che ha trovato.
I driver vesa che dici, li trovo, sotto tutta la lista dei driver delle schede grafiche divise per marca?
Se è così faccio un aggiornamento col cd1 e quando arrivo alla fine che mi fa il riepilogo scelgo un driver appropriato da li. (con la shell non ci vado troppo d'accordo...)
Grazie, buona giornata.
:ciauz:

alebel
05-11-2004, 15:24
Dato che ho intenzione di cambiare scheda video, la mia è un pò datata (considerando che utilizzo molto il PC per manipolare e catalogare fotografie, poco per i giochi, molto per navigare e abbastanza per acquisire video) quale posso comprare (senza svenarmi) particolarmente versatile per Linux?
Grazie...

alex86
05-11-2004, 16:34
le nvidia e le matrox sono le più supportate..anke modelli della ati cmq...

io ti consiglio nvidia

alebel
05-11-2004, 23:30
Se disabilito l'accellerazione 3D funziona tutto perfettamente ma i giochi vanno pianissimo.
Devo trovare i driver giusti, la cosa strana e che dovrebbero essere giusti questi che ci sono con la Mandrake visto che il processore è un Rage 128 GL con l'acceleratore grafico come scritto sul manuale della scheda.
Se avete suggerimenti dove trovare altri driver segnalatemelo.
Buona notte
:D

andy caps
06-11-2004, 00:41
sul sito di radeon ci sono i driver per linux ( :confused: in genere pietosi ) e le istruzioni

almafer
06-11-2004, 00:52
Originariamente inviato da andy caps
sul sito di radeon ci sono i driver per linux ( :confused: in genere pietosi ) e le istruzioni
non mi pare esistano driver ati per chipset rage, una volta si potevano usare i gatos, ma mi pare lo sviluppo sia fermo, la versione di xfree supportata sembra essere 4.2.x

fra7576
06-11-2004, 00:56
se nn vuoi avere proprio nessun problema ti consiglio nvidia

Loading