PDA

Visualizza la versione completa : nuovi drivers ati.... e con x.org come la mettiamo?!?!


comick
10-11-2004, 00:49
Qui i dettagli di questo nuovo "inutile" rilascio: http://playlinux.comick.net/?mod=news&mode=full&id=199

Beh, tutto gasato sono corso a installarli per giocare finalmente a doom3 senza poligoni folli dopo 5 minuti di gioco.


MAcchè! Non parte più nemmeno fgl_glxgears!

Uso x.org 6.7 della slack, l'ultima versione andava tranquilla, ora proprio non capisco.

Ma chi usa più xfree? Perchè invece di svilupparli per xfree 4.1 e 4.2 non svilupano per x.org!?!?

Qualcuno ha avuto problemi analoghi?

Caleb
10-11-2004, 00:52
a' voja

con xorg 6.8.1 non funzionano proprio

_kime_
10-11-2004, 02:38
Originariamente inviato da comick
Qui i dettagli di questo nuovo "inutile" rilascio: http://playlinux.comick.net/?mod=news&mode=full&id=199

Beh, tutto gasato sono corso a installarli per giocare finalmente a doom3 senza poligoni folli dopo 5 minuti di gioco.


MAcchè! Non parte più nemmeno fgl_glxgears!

Uso x.org 6.7 della slack, l'ultima versione andava tranquilla, ora proprio non capisco.

Ma chi usa più xfree? Perchè invece di svilupparli per xfree 4.1 e 4.2 non svilupano per x.org!?!?

Qualcuno ha avuto problemi analoghi?
boh io sono stato user mandrake per un po, poi ho deciso di passare a qualch distro diversa ma allo stesso tempo non complicata e ho provato SUSE...partiamo col dire che mi trovo bene...in questo passaggio ho cambiato sk video da nvidia geffo 2 MX440 a ATI radeon 9600...NO COMMENT
na tragedia l'installazione dei driver.... :(

comick
10-11-2004, 19:45
l'installazione non è un problema.

io parlo del funzionamento.

con x.org 6.7 i 3.14.1 funzionavano bene, ora i 3.14.6 non più.


il modulo si carica tranquillo, ma tutti i programmi con chiamate opengl danno questo errore:

comick@liberamente:~$ fgl_glxgears
FGLTexMgr: open of shared memory object failed (Function not implemented)
__FGLTexMgrCreateObject: __FGLTexMgrSHMmalloc failed!!!


Che significa!?!?

comick
10-11-2004, 20:43
ragazzi mi sono documentato.

ho scritto come risolvere in un tutorial:

http://playlinux.comick.net/?mod=docs&mode=full&id=5

guardate in fondo al tutorial

Loading