PDA

Visualizza la versione completa : [debian] repository experimental


Sergej_D
10-11-2004, 10:40
SAlute.
Vorrei installare gnome 2.8 sulla mia debian sarge.

Ho aggiunto al mio sources.list la riga:

deb http://ftp.us.debian.org/debian/ ../project/experimental main contrib

Ho fatto apt-get update e poi

apt-get -t experimental install gnome -s

Però mi dice che gnome è già (!) alla versione più recente, mentre è alla 2.6.1, ovvero la "default" di sarge.
Dove ho sbagliato??

Sergej

Tozai
10-11-2004, 15:58
Banale ma non mi viene in mente altro:

quando hai fatto apt-get update, i log sulla repository in questone non hanno segnalato nulla di strano?

Loading