PDA

Visualizza la versione completa : nn riesco a montare un hd usb


sopadj1
10-11-2004, 13:19
salve gente!!!

questa cosa mi sta facendo vedere i sorci verdi!

premessa: do sempre un tail -F /var/log/message

ho un hd esterno usb, se lo monto sulla mia slack me lo rileva e do un bel mount /dev/sda1 /mnt/hdesterno

ho provato a montarlo sul portatile... la prima volta me lo ha riconosciuto dicendomi con quale device riconoscela la nuova periferica....

oggi faccio lo stesso procedimento sul portatile e tail -F /var/log/message nn me lo riconosce ma mi dice




new high speed USB device using address 4
control timeout on ep0out


:master:

e non mi monta, ho provato con sda1 sdb1 sdc1 etc...

i moduli x l'usb sono caricati al boot quindi nn mancano...
e l'hotplu attivo



# ps aux | grep hot
bla bla bla 0:00 kdeinit: khotkeys



ora mi chiedo:

1)cosa vuol dire




new high speed USB device using address 4
control timeout on ep0out


2) x riconoscere una nuova periferica oltre a tail -F /var/log/message quali operazioni sono consigliate?

grazie

sopadj1
10-11-2004, 13:38
mi sono dimenticato di una cosa importante :)

questo il log del kernel + completo quando inserisco il cavo usb


usb 4-4: new hight speed USB device using address 5
control timeout on ep0out
control timeout on ep0out
usb 4-4: new hight speed USB device using address 6
control timeout on ep0out
control timeout on ep0out


se lo tiro fuori e lo rimetto continua



usb 4-4: new hight speed USB device using address 7
control timeout on ep0out
control timeout on ep0out
usb 4-4: new hight speed USB device using address 8
control timeout on ep0out
control timeout on ep0out


:master:

sopadj1
10-11-2004, 15:49
uppettino :)

sopadj1
11-11-2004, 14:15
ho risolto (grazie ad 1 amico), il problema deriva dal fatto che avevo caricato il modulo acpi ed era lui a crearmi casini....spero possa servire a qualcuno!
:ciauz:

Loading