PDA

Visualizza la versione completa : Internet, linux e win


Kyosuke
10-11-2004, 15:12
Ho un pc che è collegato a un server tramite cavo di rete (con sk di rete. Ovviamente questo è il PC2.
Nel PC2 ho una partizione in WinXPpro e una in Linux MDK 10.1.

Entrambe navigano in internet solo nel sito google ma nel resto si ipallinano e non ricevono dati...
Come mai? COsa devo settare??

PS: il server è in winXpro; IP statici.

PC1 (server)
[bridge di rete]
192.168.0.1
255.255.255.0

PC2
192.168.0.2
255.255.255.0
gatway: 192.168.0.1
DNS: 192.168.0.1

l.golinelli
10-11-2004, 17:48
Forse è il DNS ad essere sbagliato... :fagiano:

bakuryu
10-11-2004, 17:59
ma sbaglio o ultimamente la connessione da problemi a molti?
prova a fare questo:
vai in /etc/modutils/aliases
e modifica questa linea che vedi:
# alias net-pf-10 off # IPv6
in questa maniera:
alias net-pf-10 off # IPv6
cioè devi togliere il #
infine da shell dai sudo update-modules
se non c'è o è già tolto non fare niente

marco@linuxbox
10-11-2004, 17:59
il dns che hai impostato presuppone che su pc1 ci sia un server dns! C'è ?

Altrimenti devi impostare il dns quello del provider internet a cui si connette il pc1

wittgen105
10-11-2004, 18:01
Che tipo di connessione hai??? Chi è il tuo ISP???

Kyosuke
10-11-2004, 19:24
Allora, scussate il ritardo nella risposta ma ero al lavoro

PC1 collegato con 2a scheda di rete a modem ethernet AliceADSL

PC2, che ha sia win ke linux, prima ke mettessi il DNS 192.168.0.1 non andava nulla dopo questo mi da solo Gogle come sito (e funzia come motore di ricerca) :cry:

Il problema è uguale su entrambi gli OS.

wittgen105
10-11-2004, 20:20
Quindi se ho capito bene tu considivi la connessione del pc1 con tutti gli altri pc di rete. Giusto???

Quello che non mi quadra è il modem ethernet collegato alla seconda schede di rete. Forse è un router???

Kyosuke
10-11-2004, 20:25
Allora:

PC1
Scheda di rete 1: collegata con modem ethernet
Scheda di rete 2: collegata con PC2

PC2
Scheda di rete : collegata con PC1

Linux è su pc2
----------------------------------------
Già che ci sono posso chiedere come:
-Si installano i driver
(Driver x Ati Radeon)
-Si apre un fac-simile di gestione risorse in linux
-Si aggiorna il Kernel? (o è una cosa delicata?)

inoltre non mi va la scheda Creative Audigy LS...

mykol
10-11-2004, 20:35
con Alice devi mettere i seguenti DNS (nameserver)

nameserver 212.216.112.112
nameserver 212.216.172.162
semprechè non hai il servizio DNS sul PC 1

e poi immagino che devi condividere la connessione dal PC 1, ma da win non so come si fa ...

ma non sarebbe più logico usare Linux per fare da server ?

Kyosuke
10-11-2004, 20:54
Originariamente inviato da mykol
semprechè non hai il servizio DNS sul PC 1

Cioè?

Loading