PDA

Visualizza la versione completa : Samba mi fa i capricci.....aiuto....


Spady
14-11-2004, 22:31
Ciao a tutti,...premetto che ho già controllato tra i diversi 3d e non ho trovato nulla che rispondesse alla mia domanda....così sono qua a chiedervi aiuto...
Sto cercando di installare un piccola rete a casa.
Portatile XP 192.168.0.77
Pc LINUX SUSE 9.1 192.168.0.7
Pc Slack10 ( questo pc ha due schede di rete perchè deve fare da firewall e da router: ETH0 192.168.0.8 e ETH1 192.168.1.1)
Ho configurato samba nei due pc con linux e dal pc con XP se sfoglio la rete vedo tutti e tre i pc, ci entro e posso scrivere copiare ,ecc.....
Dal pc con Slack se da Konqueror faccio smb:/ mi appare il gruppo di lavoro con tutti e tre i pc....

Il problema è dal pc con SUSE.
Se sfoglio la rete dall'apposita icona che mi ha creato sul desktop all'installazione... non riesco a vedere nulla...sta li..ci pensa un po e poi mi da questo errore:
ERRORE INTERNO
CONDIZIONE DI ERRORE SCONOSCIUTA IN STAT.
Cosa succede??? perchè solo dal pc suse ho questo problema???? premetto che pingo tranquillamente le altre macchine e ho aggiunto anche le apposite righe in /etc/hosts.

Qualcuno puo' aiutarmi??????
Grazie e ciao

Spady
15-11-2004, 15:25
Nessuno ha qualche idea??????

best1980
15-11-2004, 18:04
Ho il tuo stesso identico problema... se qualcuno sa come risolverlo ci faccia sapere... ho la 9.1 personal!

Spady
15-11-2004, 18:46
dai non posso credere che non ci sia nessuno che mi possa aiutare.....

Loading