PDA

Visualizza la versione completa : [SAMBA] Xp e problemi di Browse


Boromir
15-11-2004, 11:15
Ciao a tutti , ho il seguente problema :
con client XP che provano a browsare la rete vedono la macchina SAMBA ma non riescono ad entrare , se invece provano a raggiungerla con indirizzo IP funziona tutto regolarmente. Potete aiutarmi ?

indre
15-11-2004, 11:51
hai attivo il demone nmbd ?

the daemon provides NetBIOS nameservice and browsing support.

Boromir
15-11-2004, 12:18
si si ... funziona tutto . é un samba 3 joinato ad un dominio. Tutte le macchine funzionano (2000 , 2000Server , 9x Me ) tranne XP . Se sfoglio la rete la trovo la macchina , ma se provo a entrae mi chiede sempre user e password ( Ho letto i log e non riconosce l'utente) ma se digito indirizzo ip , mi riconosce l'utente , e lo autorizza ad entrare alle risorse al lui permesse.

BlackBird
15-11-2004, 12:28
[per Boromir]
Ciao Boromir, mi potresti dire come si configura samba per
far parte di un dominio Win2k?
Grazie

Boromir
15-11-2004, 14:03
se cerchi indietro avevo scritto un mini how to ... che nessuno ha cag.. ehm considerato :(

Boromir
15-11-2004, 14:07
http://forum.html.it/forum/showthread.php?s=&threadid=728406&highlight=dominio

BlackBird
15-11-2004, 14:46
Grazie amico,
è una cosa che stavo cercando da un po'
ora ci provo...se ho problemi ti disturbero'!!! :D

Boromir
15-11-2004, 15:18
vai vai disturba pure :D :D !!! E buon divertimento !

Boromir
15-11-2004, 16:13
nessuna idea per il mio problema ?

BlackBird
16-11-2004, 08:58
Ciao Boromir,
mi potresti dare la tua email o altro per contattarti (in privato), perchè avrei alcune domande anche sulle certificazioni linux (vedo dalla firma che sei certificato)

Grazie :)

Loading