PDA

Visualizza la versione completa : evolution 2.x su debian sid


gianiaz
16-11-2004, 12:05
Ho un problemino con evolution e non riesco a capire se un problema del programma stesso, oppure di locales, voi che ne dite?

http://www.gianiaz.net/HTML.IT/evolution2.png

Come potete vedere l'ora delle e-mail in formato 0-12 senza neanche specificare se AM o PM, eppure il resto del programma appare in italiano... il caso di aprire un bug report?


Ciao

NonnoBassotto
16-11-2004, 13:26
In effetti, anch'io ho questo problema... ora provo a guardare meglio.

gianiaz
16-11-2004, 14:40
una ragazza con cui ho chattato ha aperto il bug report.

GhePeU
16-11-2004, 15:02
il bug non legato a evolution ma alle librerie gal

ho aperto un bug report e sottoposto una patch (stupidissima, ma anche il problema stupidissimo, dipende solo dal file di traduzione italiano) ma sembra che la cosa sia finita nel dimenticatoio

http://bugzilla.ximian.com/show_bug.cgi?id=67920

NonnoBassotto
16-11-2004, 15:06
Originariamente inviato da GhePeU
il bug non legato a evolution ma alle librerie gal

ho aperto un bug report e sottoposto una patch (stupidissima, ma anche il problema stupidissimo, dipende solo dal file di traduzione italiano) ma sembra che la cosa sia finita nel dimenticatoio

http://bugzilla.ximian.com/show_bug.cgi?id=67920

Ottimo!
In effetti, immaginavo una cosa del genere... infatti lo stavo modificando anch'io. Almeno ho la conferma che la strada quella giusta.

GhePeU
16-11-2004, 15:09
Originariamente inviato da gianiaz
una ragazza con cui ho chattato ha aperto il bug report.

dove l'ha aperto?

gianiaz
17-11-2004, 19:11
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=281501

appena ho tempo guardo la tua patch ghepeu :)

Loading