PDA

Visualizza la versione completa : Dipendenze per JRE


Pegasus
16-11-2004, 13:09
Mi dice durante l'istalazione che:
error: Failed dependencies:
sh-utils >= 2.0-1 is needed by jre-1.5.0-fcs
textutils >= 2.0-2 is needed by jre-1.5.0-fcs

Allora ho preso i sorgenti delle due utils e li ho compilati istallati, ecc.. il tutto č andato a buon fine, ma se rilancio l'installzione... mi ridā lo stesso errore di dipendenze???
:madai!?:

Boromir
16-11-2004, 13:21
provato a fare ldconfig linkando le librerie ?

Pegasus
16-11-2004, 14:17
ldconfig -p
non sono in quella lista
come gliele passo? ho provato con $ldconfig -lc textutils

Loading