PDA

Visualizza la versione completa : [DEBIAN]errore caricamento moduli all'avvio


Max256
17-11-2004, 01:00
Ciao a tutti
ho appena installato debian sarge sul mio portatile.....
notando che la ventolina del portatile nn si fermava mai, ho installato modconf e caricato un po di moduli acpi

vi riporto il mio lsmod

Module Size Used by
thermal 12944 0
processor 17584 1 thermal
fan 4236 0
button 6680 0
battery 9740 0
ac 5132 0
floppy 54992 0
ipv6 229764 8
ds 17796 2
af_packet 20872 2
snd_via82xx 26660 0
snd_ac97_codec 59268 1 snd_via82xx
snd_pcm 85384 1 snd_via82xx
snd_timer 23172 1 snd_pcm
snd_page_alloc 11144 2 snd_via82xx,snd_pcm
gameport 4736 1 snd_via82xx
snd_mpu401_uart 7296 1 snd_via82xx
snd_rawmidi 23204 1 snd_mpu401_uart
snd_seq_device 7944 1 snd_rawmidi
snd 50660 7 snd_via82xx,snd_ac97_codec,snd_pcm,snd_timer,snd_m pu401_uart,snd_rawmidi,snd_seq_device
tsdev 7168 0
mousedev 9996 2
joydev 9536 0
usbhid 28864 0
uhci_hcd 29328 0
pci_hotplug 30640 0
via_agp 8832 1
agpgart 31784 1 via_agp
evdev 9088 0
eth1394 19976 0
ehci_hcd 27908 0
usbcore 104164 5 usbhid,uhci_hcd,ehci_hcd
via82cxxx_audio 26248 0
uart401 11460 1 via82cxxx_audio
sound 75308 2 via82cxxx_audio,uart401
soundcore 9824 3 snd,via82cxxx_audio,sound
ac97_codec 16908 1 via82cxxx_audio
via_rhine 19720 0
mii 4864 1 via_rhine
crc32 4608 1 via_rhine
via_ircc 20368 0
irda 167360 1 via_ircc
crc_ccitt 2432 1 irda
ohci1394 32004 0
yenta_socket 19200 0
pcmcia_core 63028 2 ds,yenta_socket
capability 4872 0
commoncap 7168 1 capability
asus_acpi 11544 0
sr_mod 15780 0
sbp2 22408 0
scsi_mod 115148 2 sr_mod,sbp2
ieee1394 100408 3 eth1394,ohci1394,sbp2
ide_cd 38176 0
cdrom 35740 2 sr_mod,ide_cd
rtc 12088 0
ext3 109544 1
jbd 54552 1 ext3
ide_generic 1664 0
via82cxxx 12956 1
ide_disk 16768 3
ide_core 125156 4 ide_cd,ide_generic,via82cxxx,ide_disk
unix 25908 440
font 8576 0
vesafb 6688 0
cfbcopyarea 3840 1 vesafb
cfbimgblt 3200 1 vesafb
cfbfillrect 3712 1 vesafb

editando /etc/modules ho inserito i moduli caricati manualmente, ma al riavvio mi si ripresenta il problema iniziale e sono costretto a ricaricare i moduli....

HELP ME :confused:


ps: utilizzatori di debian su portatili, devo caricare qualche altro modulo o installare qualcosa per non sentir pił girare la mia ventolina??

Max256
17-11-2004, 08:51
come non detto gente
adesso ho riavviato la macchina e i moduli sono tutti caricati perfettamente :ciauz:

Loading