PDA

Visualizza la versione completa : suse 9.1 : impossibile installare un prg


kar
19-11-2004, 23:57
Salve a tutti.
Cerco di installare il mio PRIMO prg sulla suse 9.1 personal (./configue / make / make install) , ma quando digito il comando ./configure ottengo questa risposta :
creating cache ./config.cache
checking for gcc... no
checking for cc... no
configure: error: no acceptable cc found in $PATH
Cosa vuol dire ? Come posso risolvere ?
Grazie

almafer
19-11-2004, 23:59
non hai i pacchetti di sviluppo, i compilatori, hai da installare un bel po di roba prima di installare da sorgente :fagiano:
li installi dal cd della suse, credo, ma non conosco la personal, potrei sbagliare

kar
20-11-2004, 00:02
Avevo intuito la cosa, ma puo' essere che nel cd della personal non ci sono i compilatori ?
Tempo fa acquistai la suse 9.0 professional, come posso fare ( se si puo' ) ad installare quei pacchetti dal dvd della 9.0 ?
Grazie

almafer
20-11-2004, 00:07
uhm, da quelli della 9 non credo proprio, versioni vecchie che andrebbero in conflitto, devi vedere da yast2 se ci sono, mi sembra impossibile non ci siano

francofait
20-11-2004, 00:07
Originariamente inviato da almafer
non hai i pacchetti di sviluppo, i compilatori, hai da installare un bel po di roba prima di installare da sorgente :fagiano:
li installi dal cd della suse, credo, ma non conosco la personal, potrei sbagliare

No non sbagli Suse personal edition esegue un'installazione minimale , il resto devi scaricarlo tutto da rete , con yast2 -
L'argomento Ŕ gia stato discusso 1500 volte e basta una ricerca qui sul forum x trovare tutte le migliori indicazioni giÓ suggerite da Andy
:ciauz: :ciauz: :ciauz: :ciauz:

Loading