PDA

Visualizza la versione completa : reinstallare/riconfigurare ppp


sopadj1
22-11-2004, 10:24
salve gente!

ho una kanotix.
ieri x far andare la connessione ad internet mi sono messo a smanettare con i file

/etc/ppp/*

e

/etc/ppp/peer/*

e ovviamente ho combinato 1 macello, ora nn riesco a capire come rimettere tutto a posto, esiste un modo * reinstallare (ripristinare) i i file di pppd ?

grazie

:ciauz:

sopadj1
22-11-2004, 10:24
Originariamente inviato da sopadj1
salve gente!

ho una kanotix.
ieri x far andare la connessione ad internet mi sono messo a smanettare con i file

/etc/ppp/*

e

/etc/ppp/peer/*

e ovviamente ho combinato 1 macello, ora nn riesco a capire come rimettere tutto a posto, esiste un modo per reinstallare (ripristinare) i i file di pppd ?

grazie

:ciauz:

opps volevo modificare il post ma ho premuto quota :rollo:

andy caps
22-11-2004, 13:31
dovresti trovare uno che ti invia il file o te lo incolla
quali file hai toccato ?

sopadj1
22-11-2004, 16:14
Originariamente inviato da andy caps
dovresti trovare uno che ti invia il file o te lo incolla
quali file hai toccato ?

:D nn mi ricordo....cmq se tu mi dici che cosi se po' fa, allora mi copio su un cd i file della kanotix del mio pc fisso e risolvo....grazie! :smack:

caravalentina
17-12-2004, 23:22
Provo a riciclare questo post, visto che il tema è quello....


anche io ho smanettato con ppp e le sue varie configurazioni (non mi chiedete i dettagli perchè non li so più...)

e adesso SONO NEI GUAI!!!!! :cry: :cry: :cry:

Il boot si arresta alla riga "Attivazione interfaccia ppp"!!! :cry: :cry: :cry:

Ho qualche possibilità di recuperare almeno i miei dati??? Si può far andare avanti il boot in qualche modo??? Non so che pesci pigliare!!!

AIUTO!!!!!

Sergio Pedone
17-12-2004, 23:31
avvia la macchina in modalità single (run level 1)
cosi' la rete non è attiva e fatti il backup dei tuoi dati.

ciao.

caravalentina
17-12-2004, 23:44
Sono commossa per la consulenza notturna! Ma avrei bisogno di dettagli, nel senso che quello che hai detto non lo so fare!!!

quando vuoi....grazie!!

Sergio Pedone
17-12-2004, 23:50
Non so quale sia il tuo boot loader, faccio due esempi veloci.

LILO:
se l'etichetta che usi per lanciare il sistema è linux,
al prompt di lilo, digita "linux 1" oppure "linux single"

GRUB:
con i tasti cursore, scegli l'etichetta di avvio del sistema e premi 'e' per editare. Se non specficato aggiungi un '1' oppure single alla riga di avvio (solitamente la seconda)
Premi [invio] per confermare la scelta e poi 'b' per avviare.

ciao.

caravalentina
17-12-2004, 23:55
grazie!!! proverò...

:ciauz:

caravalentina
18-12-2004, 11:33
Buongiorno a tutti!!

Dopo la scoperta di stanotte non è stato facile dormire...

:dhò: :dhò:

la notte mi ha portato una domanda: fare il backup è l'unica soluzione o posso riparare al danno fatto dalla modalità monoutente????

grazie

Loading