PDA

Visualizza la versione completa : [slack] prob aggiornamento current


alex86
01-12-2004, 21:47
stavo aggiornando slack a current e, quasi alla fine mi escono sti messaggi:


=> <MD5CHECK> MD5 for Package x11-xvfb-6.8.1-i486-2 OK!
[ ftp://ftp.nluug.nl/pub/os/Linux/distr/slackware/slackware-current ]
### Fetching xchat-2.0.10-i486-1 (1997 kB)...
--- 1997 kB/1997 kB [TOTAL: 532141 kB/574186 kB] ~ 55 kB/s DONE!
=> <MD5CHECK> MD5 for Package xchat-2.0.10-i486-1 NOT FOUND!
[ ftp://ftp.nluug.nl/pub/os/Linux/distr/slackware/slackware-current ]
### Fetching xfce-4.0.6-i486-1 (0 B)...
FAILED!
[ http://sunsite.cnlab-switch.ch/ftp/mirror/slackware/slackware-current ]
### Fetching xfce-4.0.6-i486-1 (0 B)...
FAILED!
[ ftp://ftp.slackware.no/pub/linux/slackware/slackware-current ]
### Fetching xfce-4.0.6-i486-1 (0 B)...
FAILED!

=> Upgrading zlib-1.2.1.1-i486-1 to zlib-1.2.2-i486-1... /usr/sbin/swaret: line 2611: test: -ge: unary operator expected
FAILED!
=> Upgrading zsh-4.2.0-i486-1 to zsh-4.2.1-i486-1... /usr/sbin/swaret: line 2611: test: -ge: unary operator expected
FAILED!

INFORMATION: Set DEPENDENCY to 0 in /etc/swaret.conf
to disable Dependency Support.

%%% Verifying Dependencies... Libraries resolved successfully!

root@darkstar:/home/ale#

Enrico81
01-12-2004, 21:54
Originariamente inviato da alex86
stavo aggiornando slack a current e, quasi alla fine mi escono sti messaggi:


=> <MD5CHECK> MD5 for Package x11-xvfb-6.8.1-i486-2 OK!
[ ftp://ftp.nluug.nl/pub/os/Linux/distr/slackware/slackware-current ]
### Fetching xchat-2.0.10-i486-1 (1997 kB)...
--- 1997 kB/1997 kB [TOTAL: 532141 kB/574186 kB] ~ 55 kB/s DONE!
=> <MD5CHECK> MD5 for Package xchat-2.0.10-i486-1 NOT FOUND!
[ ftp://ftp.nluug.nl/pub/os/Linux/distr/slackware/slackware-current ]
### Fetching xfce-4.0.6-i486-1 (0 B)...
FAILED!
[ http://sunsite.cnlab-switch.ch/ftp/mirror/slackware/slackware-current ]
### Fetching xfce-4.0.6-i486-1 (0 B)...
FAILED!
[ ftp://ftp.slackware.no/pub/linux/slackware/slackware-current ]
### Fetching xfce-4.0.6-i486-1 (0 B)...
FAILED!

=> Upgrading zlib-1.2.1.1-i486-1 to zlib-1.2.2-i486-1... /usr/sbin/swaret: line 2611: test: -ge: unary operator expected
FAILED!
=> Upgrading zsh-4.2.0-i486-1 to zsh-4.2.1-i486-1... /usr/sbin/swaret: line 2611: test: -ge: unary operator expected
FAILED!

INFORMATION: Set DEPENDENCY to 0 in /etc/swaret.conf
to disable Dependency Support.

%%% Verifying Dependencies... Libraries resolved successfully!

root@darkstar:/home/ale#




Prova a cambiare mirror.

alex86
01-12-2004, 22:10
ne hai qualcuno?

Enrico81
02-12-2004, 02:37
Originariamente inviato da alex86
ne hai qualcuno?



http://www.slackware.at/data/

Io ho sempre usato questo con slack, mai un problema. :rollo:

Loading