PDA

Visualizza la versione completa : errore xmms


best1980
06-12-2004, 12:24
Ho insatallato xmms ma ho dei problemi con l'audio. Quando cerco di far partire un mp3 mi da il seguente errore:

*** WARNING ** : oss_open(): Failed to open audio device (/dev/dsp): No such device

Se vado in preferences di xmms e come output plugin al posto di scegliere OSS scelgo alsa driver mi restituisce il seguente errore:

*** WARNING **: alsa_ge_mixer(): Attaching to mixer hw:0 failed: No such device

*** WARNING **: alsa_setup(): Failed to open pcm device (default): No such device

Ho una scheda sonora integrata ac97 e ho i moduli ac97, ac97 codec, alsa e oss caricati.

Che devo fare???

HELP :(

Gloglotto
06-12-2004, 12:28
a me d lo stesso errore se apro xmms da console come root, se lo apro come utente normale non mi d errore...

....

best1980
06-12-2004, 12:32
a me sia da root che da utente normale :(

best1980
06-12-2004, 15:01
up. :dh:

nik600
06-12-2004, 15:03
ma se dai il comando

#alsamixer

ti permette di settare i volumi?

cio...il sistema ti riconosce la scheda audio?

se no porva con

#alsaconf

:ciauz:

best1980
06-12-2004, 18:15
Ok ragazzi ora funziona!!! mi bastato dare un alsaconf... :fagiano:

Yuzadellenuvole
09-01-2005, 18:32
Salve a tutti io ho problema di distorsione del suono con xmms praticamente dando alsamixer mi fa abbassare il volume di xmms e alzando il master si sente benissimo,ma se abbasso il master e alzo il volume di Xmms distorce di nuovo,qualcuno ha qualke soluzione da darmi?GRazie :dh: :dh: :dh: :dh:

nik600
09-01-2005, 19:04
ciao ho notato anche io questo, prova a cambiare l'output plugin nelle preferenze

Yuzadellenuvole
09-01-2005, 19:34
Ho risolto tutto grazie....ho solamente tolto la possibilit di utilizzare i suoni su amsn ke faceva bloccare l'applicazione audio! :) :fighet: :)

Loading