PDA

Visualizza la versione completa : [mdk 9.2] Aggiornare Gaim 0.64 a 0.78


Ephestus
08-12-2004, 19:49
Salve....

come da titolo dovrei aggiornare gaim dalla versione 0.64 presente sulla distribuazione alla 0.78 (che a quanto pare riesce non ha i problemi col protocollo di MSN come l'altra)

Eppure eseguo "rpm -i gaim-0.78.rpm" mi dice che tutto gi installato!

Ho provato con "urpmi --update gaim" ed altri comandi ma non c' verso....come posso fare???


Grazie per l'aiuto!


:ciauz: :ciauz:

andy caps
08-12-2004, 19:51
prova a rimuovere gaim
urpme gaim ed installare il tuo

Cimi
08-12-2004, 21:53
cmq per la cronaca siamo alla 1.10

Ephestus
10-12-2004, 12:58
E' vero....c' anche la 1.1.0 ma entrambi i pacchetti mi danno un errore di firma (ma continuo ad installare) e poi dice:
Installazione fallita:
file /usr/lib/libgaim-remote.so.0.0.0 from install of gaim-1.1.0-0mdk9.2 conflicts with file from package libgaim-remote0-0.68-1mdk

cosa posso fare a questo punto? Sono un po' ignorante in questo campo!

Tnx

:ciauz:

andy caps
10-12-2004, 14:45
prova urpme libgaim-remote o libgaim e poi installare l'altro

Ephestus
10-12-2004, 15:40
Grazie!!!!! Ora funziona....installato l'1.1.0; Funziona anche MSN! Grazie MIlle!


:ciauz:

Loading