PDA

Visualizza la versione completa : [Partizione Win = Partizione Linux] Come farli comunicare


PaTeR non PeTeR
23-12-2004, 17:29
Ciao raga...
PaTeR è all'attacco :D
Mi chiedevo se è possibile far comunicare una determinata partizione FAT,FAT32 o NTFS con Linux. Cioè, ho già fatto l'installazione di Slackware, ma ho fatto in modo che linux non potesse accedere alla partizione ntfs che ho usato per windows... Come posso fare? cosa devo modificare? grazie :D

Gionnico
23-12-2004, 17:45
Devi modificare il file /etc/fstab
comunque è meglio che fai una fat32, per non avere errori in scrittura.

maiosyet
23-12-2004, 17:52
Ci sono almeno milllllllllllllllllllllllllllllllllllllllllllle topic che ne parlano... :sonno:

PaTeR non PeTeR
23-12-2004, 23:58
Originariamente inviato da Gionnico
Devi modificare il file /etc/fstab
comunque è meglio che fai una fat32, per non avere errori in scrittura. si, già avevo la fat 32, ho aperto il file fstab, la partizione fat32 è l'ultima che ho fatto, però quando PM mi chiedeva dove metterla, l'ho messa tra quella windows e quella linux:

-> Winzozz
-> Fat32 <-- <-- <--
-> Linux
-> Swap

Il suo nome deve essere /dev/hda4???
come lo configuro quel file? :D


E poi quella partizione deve essere primaria o logica? :D

PaTeR non PeTeR
24-12-2004, 09:16
Originariamente inviato da PaTeR non PeTeR
si, già avevo la fat 32, ho aperto il file fstab, la partizione fat32 è l'ultima che ho fatto, però quando PM mi chiedeva dove metterla, l'ho messa tra quella windows e quella linux:

-> Winzozz
-> Fat32 <-- <-- <--
-> Linux
-> Swap

Il suo nome deve essere /dev/hda4???
come lo configuro quel file? :D


E poi quella partizione deve essere primaria o logica? :D
Help! :D

PaTeR non PeTeR
24-12-2004, 10:38
Ho provato ma nisba...

--------------- ---------- --------------
KIO_DEVICES_MOUNTHELPER
---------------- ------- ------------ ---
Mount: Fs type FAT not supported by kernel
Please check that the disk is entered correctly
----------- ------------------ -----------


Ho aggiunto in cima al fstab:

/dev/hda4 / fat 0 0

L'hda4 me lo riconosceva ma appena provavo ad accedervi... :D
Inoltre il kernel, giustamente, mi dava errore all'avvio...

Loading