PDA

Visualizza la versione completa : Text editor potente per KDE


*Ray*
26-12-2004, 14:14
Ciao a tutti,

ho felicemente installato SUSE 9.2 e devo ammettere che e' veramente un bel sistema.

Ora ho bisogno di un text-editor potente. Io sono abituato a usare principalmente Mr.Ed e Ultraedit sotto windows.

Senza un editor di testo decente io sono morto, e non sono tipo da VI :)

Avrei bisogno di un editor per programmatori.

Lup!n
26-12-2004, 14:33
ufff... fai una ricerca su google.it/linux e ne trovi quanti ne vuoi :ciauz:

DonFabio
26-12-2004, 14:41
Con Kate mi trovo benissimo, quando serve.

Ikitt
26-12-2004, 14:43
Originariamente inviato da *Ray*
Senza un editor di testo decente io sono morto, e non sono tipo da VI :)
<pubblicita`>infatti, molto meglio viM o GviM</pubblicita`>


Avrei bisogno di un editor per programmatori.
Dalla regia mi dicono kate

*Ray*
26-12-2004, 15:12
Originariamente inviato da Lup!n
ufff... fai una ricerca su google.it/linux e ne trovi quanti ne vuoi :ciauz:
La prossima volta che avro' bisogno di una tua risposta cerchero' su google "risposta inutile e arrogante".

PS: per gli altri gentili: provero' Kate, grazie :)

Ilmalcom
26-12-2004, 15:19
Originariamente inviato da Lup!n
ufff... fai una ricerca su google.it/linux e ne trovi quanti ne vuoi :ciauz:
La differenza tra una risposta potenzialmente utile ed una maleducata sta in quell'uff ad inizio frase ;-)

*Ray*
26-12-2004, 15:24
Sto scaricando Kate mentre scrivo. Ho visto che e' un .rpm

Visto che sono agli inizi e ho una SUSE 9.2, posso installare senza problemi di sorta gli rpm o ci sono accorgimenti particolari?

PS: ho letto anche la recensione qui su html.it e spero che sia stata scritta da uno sotto effetto di droghe:

[...]
Quello che colpisce di pi di questo programma la sua leggerezza: riesce tranquillamente ad aprire anche pi documenti contemporaneamente senza fare una piega.
[...]

Con un sistema attuale dovrei anche solo pormi il problema? Spero che il tizio avesse un 486 a 33 :|

*Ray*
26-12-2004, 16:00
Mi do' del fesso da solo ok? :)

Era gia' installato :dh:

bakuryu
26-12-2004, 16:10
Originariamente inviato da *Ray*
Mi do' del fesso da solo ok? :)

Era gia' installato :dh: :maLOL:

sathia
26-12-2004, 19:32
kate uber alles,

gli manca solo il supporto al search and replace esteso a tutto un path e ricorsivo...

Loading