PDA

Visualizza la versione completa : Kernel Slackware


Fabiuz
04-01-2005, 11:13
Buongiorno a tutti!!

Ebbene, ho installato Slackware 10.0 su due pc!!
Sul primo (un vecchio PII 450) andato tutto bene, ho fatto l'installazione e mi ha messo su il kernel 2.4.26;
Sul secondo (un AMD 2800) andato tutto male perch (non si sa come) mi ha messo DA SOLA il kernel 2.6.8.1!!!!

A qualcuno mai capitato questo???
Potreste spiegarmi come fare l'installazione con il 2.4.26???

Grazie mille!

Fabiuz
04-01-2005, 11:46
il bello di questa cosa, sul pc "nuovo" che mi d errori strambi tipo:

1- appena fatta l'installazione (cerco di entrare in pkgtool) e
caricare due pacchetti dagli stessi Cd di Slack e mi dice:
Disco Iso 9660 impossibile accedere.......
2- non riconosce il floppy;
3- l'usb ... non se ne parla neanche


ecc ecc
Perch tutte queste cose???

Sergio Pedone
04-01-2005, 11:58
A me sta cosa del kernel 2.6 puzza un pochino...
Puoi dire la modalit di installazione sulle due macchine, se erano presenti altri sistemi...
Normalmente slackware installa un kernel 2.4.26 anche se nella directory testing del secondo disco presente un 2.6.7.
Ma non credo che slackware si permetta di offriti un kernel in testing durante l'installazione. NON ci credo.
Poi parli addirittura di un 2.6.8.1, numerazione un poco atipica, ma forse si riferisce al kernel che aveva problemi di masterizzazione.
I CD di installazione, o le iso che hai utilizzato da dove provengono?

ciao.

Fabiuz
04-01-2005, 13:48
Ciao, guarda io non so come e non so perch.... ma ogni volta che faccio l'install.. succede sta cosa!
I cd vengono da www.linuxiso.org!! Cmq riprover a fare l'installazione e vedremo cosa succeder di nuovo!!!!!

Un'altra cosa: io ho una scheda di rete integrata! Ma Slack non me la vede: che cosa devo caricare pech veda questa eth0??


Grazie mille!

Sergio Pedone
04-01-2005, 14:17
prima di far partire l'installazione con "setup" utilizza il tool di scansione delle schede di rete "network" o qualcosa di simile. Ti viene comunque indicato a video, bastava leggere con pi attenzione.

Per quanto riguarda le iso non saprei che dire, io ho quelle ufficiali acquistate su www.slackware.com ed anche altre 2 di altrettante riviste specializzate. Mai avuto alcun problema.

Permettimi di continuare a dubitare...

ciao. :)

Fabiuz
04-01-2005, 14:21
No, aspetta... io i moduli li ho caricati (quelli della skeda)!
Infatti se metto una scheda di rete a parte (non integrata nella motherboard) me la trova!!!!
Ma quella integrata..... che fatica!!!!

Ciao !!!! :ciauz: :ciauz:

Sergio Pedone
04-01-2005, 14:23
magari se comunichi qualche info in pi su sta benedetta scheda... :rollo:

Fabiuz
04-01-2005, 14:37
la scheda madre???
una Asus A7V8NX-Deluxe!!!!!

Sergio Pedone
04-01-2005, 14:40
:dh: :dh: :dh:
la scheda di rete
:dh: :dh: :dh:

Loading