PDA

Visualizza la versione completa : Problemi di boot


cico1974
10-01-2005, 16:00
:dhò: :dhò: Ho preso un pc nuovo e ho installato una scheda madre asus p4p800e dlx che consente di scegliere su quale hd bootare.
Ho installato win xp pro sul primo hd (maxtor 160 gb) e ho lasciato un'altro hd (seagate 80 gb) per mettere su linux.
Qua iniziano i problemi... ho provato a installare la suse ma all'avvio non i caricava il boot loader (lilo o grub... li ho provati tutti e due) e partiva solo da cd. Inoltre non mi riconosceva i driver di rete e audio. Ho deciso così di passare a fedora (3). Ok installazione riusciata ma il boot loader mi fa lo stesso errore.
In pratica quando parte mi scrive L 99 99 99 ...... 99 e poi si blocca e non si muove.
Non so cosa fare... ho reinstallato con partizione manuale, con partizione automatica, ho eliminato la partizione fat che avevo lasciato sul hd da 80 ma nulla. L'errore rimane sempre uguale?
Che devo fare?
Premetto che il boot loader l'ho installato nella /boot di hdb perché se modifico il mbr di hda non mi funziona + xp.
Help...

Trusty
10-01-2005, 16:03
Ciao ! Magari prova ad usare un bootloader diverso!
Come BootMagic di Partition Magic!
:ciauz: :ciauz:

bakuryu
10-01-2005, 16:07
entra nel bios e controlla che sia impostato il boot da hd.

alex86
10-01-2005, 16:08
Originariamente inviato da Trusty
Ciao ! Magari prova ad usare un bootloader diverso!
Come BootMagic di Partition Magic!
:ciauz: :ciauz:

..lasciamo perdere...ce ne sono di migliori!

xkè non potresti installarlo nell'mbr?..fai una ricerca..quell'errore l'ho visto qlke volta nel forum

cico1974
10-01-2005, 16:10
Grazie a tutti e due... per bootmagic... proverò... sto cercando di scaricarlo.
Per il discorso del bios... in teoria è così, o meglio... se impongo come primo hd il maxtor mi parte windows ma se impongo il seagate (dove è il bootloader) mi parte questa serie di 9.
La sequenza di boot è floppy, dvd, hd ma floppy e dvd sono vuoti quando mi fa errore.
:messner:

cico1974
10-01-2005, 16:12
Non posso installarlo nell'mbr perché poi windows non mi parte più... non so perché ma so che l'ultima volta ho dovuto recuperare i dati usando mandrake move e ripartizionare. Siccome non è roba veloce eviterei altre installazioni di xp.

Trusty
10-01-2005, 16:22
altrimenti esiste anche gag..... un'altro bootloader!!!
Fai te!!
Cmq dovresti metterlo nell'MBR del disco hda e poi dirgli a lilo di vedere i 2 sistemi operativi!

Non dovrebbero esserci problemi.....IMHO in teoria!

:) :ciauz:

mykol
10-01-2005, 18:19
io fin che ho avuto dei win (95,96,ME,XP) ho sempre messo lilo nell'MBR e mi ha sempre avviato win senza modificare nulla ..

Loading