PDA

Visualizza la versione completa : scheda ethernet non va


marcello3000
11-01-2005, 13:53
ciao ho mankdrake 10.1 prima andava tutto bene forse a causa di alcuni riavvii del pc turbolenti ora la scheda ethernet non viene attivata pi,se faccio ifconfig eth0 non mi trova il device e all'avvio della distro nella parte ethernet dice "failed" quindi il ppp va in timeout
come faccio?
thanks :ciauz:

geppo80
11-01-2005, 13:54
Originariamente inviato da marcello3000
ciao ho mankdrake 10.1 prima andava tutto bene forse a causa di alcuni riavvii del pc turbolenti ora la scheda ethernet non viene attivata pi,se faccio ifconfig eth0 non mi trova il device e all'avvio della distro nella parte ethernet dice "failed" quindi il ppp va in timeout
come faccio?
thanks :ciauz:

provato a controllare che non si sia staccata? sotto windows va?

marcello3000
11-01-2005, 14:05
si dimenticavo su windows va perfettamente

geppo80
11-01-2005, 14:11
prova a dare un ifconfig eth0 up e dopo dhcpcd (se la tua connessione va tramite dhcp)

iBat
11-01-2005, 14:58
la stessa cosa successa a me.. ho aperto un topic un paio di pagine indietro. a me, dopo continui tentativi di riconfigurare, ifconfig eccetra si risolta facendo partire il pc con win e poi riavviandolo con linux :fagiano: assurdo, lo so, ma ora va :stordita:

marcello3000
11-01-2005, 18:42
ho lanciato il tool di configurazione dal centro di controllo e ora va,forse non era attivato l'hot plugging :master:

graphic12
11-01-2005, 19:10
Hai provato a fare ping xxx.xxx.xxx.xxx (come 192.168.0.1)?

Ifconfig eth0 xxx.xxx.xxx.xxx (come 192.168.0.1)?

andy caps
11-01-2005, 21:21
:rollo: non so che danni hai fatto :D

se conosci il modulo della tua scheda scrivi il nome in /etc/modprobe.preload

magari poi la trova

il fatto che dia failled al boot non vuol dire molto

marcello3000
11-01-2005, 23:19
Originariamente inviato da marcello3000
ora va

Loading