PDA

Visualizza la versione completa : OOo 1.1.3 nn m riconosce la stampante..


alex86
13-01-2005, 15:56
allora..ho appena visto ke OOo nn mi riconsce la mia stampante..cosa mai successa!la stampante intallata correttamente e funziona con altri programmi tipo kwrite.. :dh:

mykol
13-01-2005, 16:00
mi pare che la stampante possa (debba ?) essere configurata da OOo

alex86
13-01-2005, 16:03
si ma se faccio "Imposta stampante" mi trova solo una Generic Printer

francofait
13-01-2005, 16:12
Originariamente inviato da alex86
si ma se faccio "Imposta stampante" mi trova solo una Generic Printer

OpenOffice - Gestione Stampanti
nell'angolo in basso a sinistra - Nuova Stampante -

alex86
13-01-2005, 16:52
Originariamente inviato da francofait
OpenOffice - Gestione Stampanti
nell'angolo in basso a sinistra - Nuova Stampante -

ke mondo sarebbe senza francofait? :D

grazie

anke se ora non stampa cmq :(

francofait
13-01-2005, 17:06
Originariamente inviato da alex86
ke mondo sarebbe senza francofait? :D

grazie

anke se ora non stampa cmq :(

Un ' colpa mia !! :D :D Io non c'ero e se c'ero dormivo.


:D :D :maLOL: :maLOL: :maLOL:

marco@linuxbox
13-01-2005, 18:22
quando conf una nuova stampante scrivi nello spazio dei parametri
kprinter

salva e fai una prova!

:ciauz:

Guglie
13-01-2005, 18:42
da me vede quella configurata con cups, e funziona

alex86
13-01-2005, 18:53
Originariamente inviato da marco@linuxbox
quando conf una nuova stampante scrivi nello spazio dei parametri
kprinter

salva e fai una prova!

:ciauz:

grazieeora resta da capire xk le altre volte me l'ha ricnosciuta in automatico e qst volta invece...

marco@linuxbox
13-01-2005, 18:57
+ che altro resta da capire ( almeno per me!) xch in suse e slack mi funzia e nella debby nn ne vuol sapere!!

:dh: :dh:

Loading