PDA

Visualizza la versione completa : apache bloccato gia in partenza


zackerino
13-01-2005, 16:04
ciao a tutti, sto tribulando (da noi si dice cosi...) con apache, php e mysql. ho installato i 3 partendo da gestione software e selezionando tutti i componenti. ho fatto bene?
ora.... seguendo una guida che ho trovato qui sul forum ho provato a vedere se riuscivo a farli funzionare ma mi esce questo (e siamo solo alla partenza....):
[root@localhost root]# apachectl -k restart
Usage: /usr/sbin/apachectl {start|stop|restart|reload/ graceful|closelogs|update|status|configt
est|semcleanrestart|debug}
[root@localhost root]#

aiuto!!!!!!!!!!!!!!!!!!

gianiaz
13-01-2005, 16:35
Originariamente inviato da zackerino
[root@localhost root]# apachectl -k restart
Usage: /usr/sbin/apachectl {start|stop|restart|reload/graceful|closelogs|update|status|configt
est|semcleanrestart|debug}
[root@localhost root]#


Te lo dice anche... :D

comunque togli -k

Ciao

(e poi il restart sarebbe da usare se apache stesse gi girando).

Comunque il restart un semplice stop+start.
Se non fosse gi partito non darebbe comunque errori.

ciao ciao

zackerino
13-01-2005, 16:38
Quindi.... x l installazione giusto come ho fatto io?


e poi... tolgo -k e lascio solo apachectl restart ??? cosi?

gianiaz
13-01-2005, 16:43
credo di si, ma non sono sul tuo pc e non posso saperlo.

l'unico modo per scoprirlo scrivere in shell da root:

apachectl start

e poi con il browser visualizzare la pagina che sta all'indirizzo:

127.0.0.1 oppure localhost


ciao

zackerino
13-01-2005, 16:47
se funge dovrebbe apparire un messaggio d ben venuto se non sbglio (se ricordo cosi era su winzozz)
spero vada bene....

Loading