PDA

Visualizza la versione completa : Mandrake 9.2 installo tutto...poi "finding module dependencies"


MioSito
17-01-2005, 18:06
Ciao!

Ho installato sul mio sistema Mandrake 9.2

Quando riavvio il sistema scelgo di far partire Linux
al posto di Windows, ma alla scritta "finding module dependencies"
il caricamento di Linux non prosegue

con google ho trovato altre persone
che proponevano lo stesso quesito...senza risposta

Mi sono rivolto a questo forum perchè sono certo che qualcuno
saprà darmi una dritta

Grazie in anticipo

andy caps
17-01-2005, 21:24
lla schermata di lilo dai un esc e scrivi il label a mano se è ad esempio Linux o linux seguito da noauto o noapic oppure prova se parte da failsafe che carica un po di moduli in meno

la mandrake 9.2 aveva questo difetto oltre ad altri piu pericolosi tipo un incompatibilta' con i cdrom della LG

MioSito
18-01-2005, 13:41
Da failsafe non parte,

io ho un DVD rom Lg; secondo te è meglio passare ad
un'altra distribuzione Linux?

adesso provo la tua procedura dalla schermata di lilo

Poi Ti faccio sapere...

andy caps
18-01-2005, 14:55
si decisamente

se non sono gia danneggiati rischiano molto i cdrom LG metti la mandrake 10.1 o 10 che non ha nessun tipo di problema

MioSito
18-01-2005, 16:01
per il lettore tutto ok dopo l'installazione

forse ho sbagliato la procedura d'installazione
nel partizionare il disco

provo a descrivere la mia installazione, così è più facile per te individuare l'errore/i nella mia procedura

Io ho Windows installato in un Hard disk Maxtor da 40 Gb

poco tempo fa ho installato un nuovo disco rigido, così l'ho partizionato con il software in dotazione che gira su Win


Adesso che ho intenzione di conoscere Linux ho pensato di installarlo in una partizione esistente, senza acquistare un nuovo disco rigido

Ho cercato una partizione capiente e l'ho installato in una partizione di 8,8Gb per provarne le caratteristiche e gli utilizzi che posso farne

Forse è proprio quì il punto:non ho tenuto conto della partizione per lo swap, quella root...

forse non ho tenuto conto del fatto che il sistema operativo va installato in una partizione ben precisa...

Grazie Andy

MioSito
18-01-2005, 17:56
ho provato a digitare
"linux noauto"
"linuxnoapic"

in questi casi linux parte ma quando arriva a creare la dipendenza dei moduli si interrompe

ho provato a reinstallare Mandrake 9.1
e poi il 9.2 ma l'avvio presenta la stessa faccenda :cry:
al riavvio...

Speravo Mandrake 9.2 fosse utilizzabile...
anche da un utente windows con 1 giornata passata sull'installazione del SO Mandrake

proverò ancora

andy caps
18-01-2005, 20:27
se non incontra problemi la mandrake 9.2 è semplicissima da utilizzare

scaricati la 10.1 che è quella attuale

prova a dare l'opzione noapic nolapic
esc poi

Linux noapic nolapic

MioSito
18-01-2005, 20:37
con lilo per digitare qualcosa devo uscire

quindi esc

poi linux noapic nolapic?

provo...

ho pensato anche di scrivere io le dipendenze dei moduli, ma finora non ho incontrato nè le une nè gli altri

non so quindi cosa digitare(ammesso che sia fattibile la cosa)

MioSito
18-01-2005, 20:45
...provato


dopo che digito alla dicitura
boot:"linux noapic nolapic"

parte l'installazione esattamente come se scrivessi
"linux"

poi si ferma tutto al solito posto
------------------------------------------------------

dopo che mi dice "Welcome to Mandrake"

mi scrive ...press "I" to enter interactive setup...

io press I ma null
press I poi enter, ma ancor null

che caspit press?

scus, ma i don't know what I can do

Bye and thanks

andy caps
18-01-2005, 21:08
esc lo devi dare alla schermata di lilo se il sistema lo hai installato

poi scrivere

linux noauto

prova a mettere altre opzioni magari stacando prima tutte le periferiche usb accessorie

prova anche a passare altre opzioni tipo

linux noauto noapic nousb nohotplug per vedere se fa il boot

Loading