PDA

Visualizza la versione completa : Problema installazione mandrake 10.1


nickcrazy
20-01-2005, 15:51
Ho una partizione del mio disco rigido dove installata Mandrake 9.2, ora vorrei passare alla mandrake 10.1 cos mi sono scaricato le 3 ISO e controllate con l'md5sum, le ho infine masterizzate come iso con nero (con l'opzione scrivi immagine), il problema che quando inserisco nel lettore DVD il primo CD e faccio il boot dal lettore mi compare normalmente l'opzione x l'installazione e poi mi compare il messaggio che si analizza le periferiche usb, ma poi compare un messaggio in basso a sinistra su sfondo nero dove si dice di aspettare che l'installazione in progresso, ma tutto rimane cos (ho provato ad aspettare diverso tempo, ma alla fine non mi rimane che premere il tasto reset :( ), qualcuno potrebbe aiutarmi?

Aki
20-01-2005, 15:54
ciao,
anche a me lo faceva, , molto probabilmente, un problema con una periferica usb che non viene riconosciuta e d errore

nickcrazy
20-01-2005, 16:00
Ok, far delle prove togliendo a caso varie periferiche usb, il fatto strano che non ho aggiunto altre periferiche da quando ho installato mandrake 9.2, anche se ho avuto poco fa un problema strano sotto linux con il mio modem USB con chipset conexant (di cui ho installato i relativi driver cxacru e che funzionava), infatti mi sono deciso a fare una pulizia interna al case e dopo il modem non funzionava pi n sotto linux, n sotto win :confused: , per win stato sufficiente reinstallare i driver, sotto linux mi compare il messaggio nel caricare il driver cxacru che il modem non viene rilevato :bh:

andy caps
20-01-2005, 19:46
prova a disinstallare i driver e reinstallarli dopo un riavvio

se hai aggiornato puo anche avere aggiornato i sorgenti del kernel (che aggiorna automaticamente )

dai un ls -ls /usr/src e guarda che se hai la dir linux che punti al kernel che stai usando

uname -r per saperlo

nickcrazy
20-01-2005, 20:38
Ora sto scrivendo da Mandrake 9.2 :unz: , ho risolto entrambi i problemi semplicemente cambiando porta USB del modem, ora qualcuno pu spiegarmi come ci sia possibile visto che comunque il modem fungeva nella porta dove era collegato prima sotto winzoz??? :oVVoVe:

andy caps
20-01-2005, 21:14
irq in genere :bh:

Loading