PDA

Visualizza la versione completa : upgrade driver ATI


graphic12
21-01-2005, 21:02
Ho provato a installare con Yast Suse 9.1 Amd64 il file senza successo: (x avere il driver Ati Radeon 9600).
Il Pc ha la Cpu Athlon 64.

Ho salvato il file fglrx64_4_3_0-8.8.25-1.x86_64.rpm sulla directory /home/users

Yast (con Root): "Install package with yast" + Enter poi scompare la finestra (non riesco a fare partire l'installazione).

Ho provato a fare sulla konsole senza successo:
rpm -Uhv fglrx64_4_3_0-8.8.25-1.x86_64.rpm
rpm -ivvh fglrx64_4_3_0-8.8.25-1.x86_64.rpm
(neanche l'altro fglrx64_6_8_0-8.8.25-1.rpm)

perch esce l'errore:
-------------------------------------------------------
"rpm -Uhv fglrx*.rpm
warning: fglrx-3.14.6-1.i586.rpm: V3 DSA signature: NOKEY, key ID 0dd8616d
warning: package fglrx = 3.14.6-1 was already added, replacing with fglrx <= 4.1.0-3.14.6
warning: package fglrx = 4.1.0-3.14.6 was already added, replacing with fglrx <= 4.2.0-3.14.6
error: Failed dependencies:
fglrx conflicts with fglrx64_4_3_0-8.8.25-1
fglrx64_6_8_0 conflicts with fglrx64_4_3_0-8.8.25-1
fglrx conflicts with fglrx64_6_8_0-8.8.25-1
fglrx64_4_3_0 conflicts with fglrx64_6_8_0-8.8.25-1"
---------------------------------------------------------

Grazie

alx815
22-01-2005, 09:58
Identico errore, anche se con un athlon 2.6+
:master:

Loading