PDA

Visualizza la versione completa : scompattare e compilare rp-pppoe 3.5


snowboarder
02-02-2005, 12:55
Sto cercando di installare il programma sopra citato
per sistemarmi la connessione ad internet.
ho scaricato il tutto da
www.roaringpenguin.com/pppoe/
seguo le istruzioni,scompatto il file
con il comando tar...
entro nel direttorio dell'installazione(credo :confused: )
faccio ./configure e la shell mi restituisce queste scritte:
loading cache ./config.cache
checking for gcc...no
checking for cc...no
configure : error :no acceptable ccfaind in $PATH
Qualcuno sa che devo fare?
E un rpoblema dovuto a....boo, non ne ho idea

Br14n^
02-02-2005, 13:02
Non hai il compilatore installato (gcc) e penso che nemmeno le librerire di sviluppo. Se mi dici quale distribuzione usi vedo di indirizzarti verso i pacchetti precompilati (sia di pppoe che degli strumenti di sviluppo ancora in seguito avrai bisogno di compilare qualcosa).

snowboarder
02-02-2005, 13:12
in che senso distribuzione?

eddis
02-02-2005, 13:15
Nel senso: dove stai cercando di installare rp-pppoe?

snowboarder
02-02-2005, 13:17
scusa l'ignoranza :rollo: ...
sto cercando di installarlo sul red hat

eddis
02-02-2005, 13:23
Se proprio non puoi fare a meno di usare red hat... cerca un pacchetto rpm precompilato.
Ad esempio, su rpmfind.net...http://rpmfind.net/linux/rpm2html/search.php?query=rp-pppoe&submit=Search+...

Br14n^
02-02-2005, 13:25
Guarda che sui tuoi cd di redhat, troverai il pacchetto rpm di rp-pppoe (e anche quello di gcc). Altrimenti cerca su internet. Altra cosa la prox volta che installi una distro, seleziona nell'intallazione anche gli strumenti di sviluppo.

(mi domando linux senza compilatore che linux ?chi li capisce quelli di redhat).

snowboarder
02-02-2005, 13:30
grazie,ora provo..

eddis
02-02-2005, 14:13
Originariamente inviato da Br14n^
chi li capisce quelli di redhat).

Parole sante. Anch'io non sono mai riuscito a capirli.
Fortunatamente hanno concentrato le loro attenzioni sul settore enterprise, mentre l'erede, Fedora, sembrerebbe assai migliore.

snowboarder
02-02-2005, 14:21
sono entrato,ho provato,ho installato,cosa che avevo fatto anche prima da parte grafica ma purtroppo il risultato non cambia..
con adsl-status non ho troppi problemi,mi dice che sono connesso,mi da anche un indirizzo tipo 85.x.x.x ma non so se sia un indirizzo assegnatomi dal provaider o cosa.
comunque, se faccio ping www.google.it o provo a connettermi la risposta del red hat sempre la stessa:un calcio nei denti.Cosa non va?

Loading