PDA

Visualizza la versione completa : problema edonkey


fenics
03-02-2005, 15:22
rag ho un altra cosa da chiedervi, sapete io ho scaricato edonkeyclc-1.0.2-1.i386.rpm convertendolo in un tgz per la mia slack10. Compito riuscito sono andato in pkgtool e ho visto che il pacchetto č realmente installato cosė come overnetclc, il problema č che non riesco a vederlo nelle tool( di solito dovrebbe trovarsi in internet giusto); allora io mi chiedo cpme posso lanciarlo?? Ho provato a farlo da shel se non sbaglio si scrive il nom del programma con "&" alla fine per lanciarlo vero?!? Ma non me lo lancia. Ditemi voi Ciao!!

weatherman
03-02-2005, 15:49
la & non e' strettamente necessaria, serve ad eseguire il programma in background, in parole povere a rendere la shell riutilizzabile dopo aver lanciato il programma. Boh prova a scrivere le prime lettere del programma (es. over), doppio tab per vedere le varie possibilita' e poi scrivi il nome del programma se questo si trova nella lista. Se non compare ed e' effettivamente installato devi cercare la directory all'interno della quale vi e' l'eseguibile e indicarne il percorso completo nella shell. Infine se proprio non trovi niente prova con un overnetclc da shell come root. My two cents.

fenics
03-02-2005, 23:30
no, non ho ben capito cosa devo fare, devo indicare la directory del pacchetto e poi?? UN esempio?? Anche se non credo che funzioni cosė, io avevo letto da qualce parte tempo fa che c' era un operazione da fare per fare in modo che i pacchetti installati si potessero avviare normalmente dalle tool ma non ricordo, qualcuno di voi sa come fare per caso??

Loading