PDA

Visualizza la versione completa : installazione modem 56k


jaso
04-02-2005, 20:50
ciao a tutti,
ancora non sono riuscito a configurare il mio modem seriale.
eccolo qua:
http://www.eurolandia.it/negozio/informatica/prodotto.asp?intProdID=20T42

vi prego non riesco a trovare i driver per linux e winxp.

Lasher
04-02-2005, 20:57
Ciao jaso allora quel modem quasi lo stesso che ho io. L'ho comprato usato a 18 euro senza cdrom e va alla grande sia su linux sia su win(ME). I driver non ti servono proprio. Basta che lo attacchi alla corrente a al pc e il gioco fatto!

jaso
04-02-2005, 21:01
mi fa piacere
che funzioni bene
ma non riesco proprio a configurarlo mi potresti dare una mano?

Br14n^
04-02-2005, 21:04
cerca il modem how-to e prima ancora di chiedere dove sta, usa google.

jaso
04-02-2005, 21:09
Originariamente inviato da Br14n^
cerca il modem how-to e prima ancora di chiedere dove sta, usa google.

credimi l'ho fatto ma non ci sono riuscito ugualmente.
per questo volevo sapere come lui aveva fatto.

Seguendo l'howto il modem lampeggia ma non sento nessun suono e nemmeno si collega. :dh:

Lasher
04-02-2005, 21:12
Ti basta segnalare il device del modem su kppp o simile, impotare numero da chiamare, nome utente e pass.

Comincia a dare qualche info in pi e cmq l'howto un utile lettura :D

jaso
04-02-2005, 21:48
Originariamente inviato da Lasher
Ti basta segnalare il device del modem su kppp o simile, impotare numero da chiamare, nome utente e pass.

Comincia a dare qualche info in pi e cmq l'howto un utile lettura :D

ho fatto come dici ma non funziona...

il device /dev/ttyS1

appena faccio interroga modem vedo le lucette lampeggiare quando faccio per connettermi si blocca kppp..

lsmod

ppp_synctty 8704 0
ppp_generic 25748 1 ppp_synctty
slhc 6784 1 ppp_generic
nvidia 3466012 12
snd_intel8x0 29344 1
snd_ac97_codec 74208 1 snd_intel8x0
intel_agp 19996 1
agpgart 29228 2 intel_agp
analog 10656 0
gameport 3968 1 analog
joydev 8384 0

Lasher
04-02-2005, 22:24
Ma alla fine dell'interrogazione del modem tutto ok?

jaso
04-02-2005, 22:33
quando faccio l'interrogazione modem tutto ok si ma quando mi connetto si blocc. io sono convinto che servino dei driver

jaso
04-02-2005, 22:39
ecco alla fine dell'interrogazione che cosa ti dovrebbe dire? a me mi fa vedere una tabella con dei campi vuoti

Loading