PDA

Visualizza la versione completa : ADSL di Libero


zaltar
05-02-2005, 10:33
Stranamente la procedura a prova d'idiota adsl-setup non mi ha permesso di collegarmi a Libero ADSL Flat.

Il modem che mi hanno spedito funziona bene in Winzozz e sul manuale c' scritto che Linux supportato.
Il modello : Tlit AR520 ( sia USB che ETH, io lo uso ovviamente come ETH).

Che bisogna fare?
Inserire i DNS anche dentro la configurazione del modem?
Ma perch in Winzozz Firefox riesce ad aprire la pagina residente su 192.168.1.1 e su Linux invece no?

S, posso sempre inserire i DNS dentro il modem da Winzozz, ma vorrei sapere come far funzionare il tutto indipendentemente dal cesso from Redmond.

Ciao a tutti e grazie. :ciauz:

Trusty
05-02-2005, 10:45
dai adsl-setup da console e fai quello che ti dice!!!

zaltar
05-02-2005, 11:03
Non sono esattamente un newbie, ho navigato tranquillamente con Alice per un annetto e mezzo.

Magari non mi sono spiegato bene, ho fatto la solita configurazione guidata tramite "adsl-setup" tramite console, per al momento di collegarsi "adsl-start" non ne ha voluto sapere.

Trusty
05-02-2005, 11:10
dhcpcd eth....

NonnoBassotto
05-02-2005, 12:02
Originariamente inviato da zaltar
...
Ma perch in Winzozz Firefox riesce ad aprire la pagina residente su 192.168.1.1 e su Linux invece no?
...


Sembra pi un problema indipendente dal modem. Accertati che la configurazione della scheda di rete sia corretta, poi prova un ping, eventualmente vai gi di nmap...
Pu essere che magari, per un motivo qualsiasi, l'ip del modem sia cambiato? (magari questo, a cui punti, non quello di default e il modem invece stato resettato).
Boh, sono solo tentativi... per io cercherei prima di capire perch non riesci a raggiungere il modem in locale.

zaltar
05-02-2005, 13:40
192.168.1.1 in realt la pagina di configurazione del modem router, non sono certo sia anche il suo IP.

Altra cosa, in Winzozz non c' bisogno d'impostare alcun DNS perch li reperisce automaticamente il modem router.

Mi venuto il dubbio che in Slack10 ci sia qualcosa che non va con DHCP, come dovrei controllare che sia tutto regolato a dovere in questo senso (anche se ho la netta impressione sia gi tutto a posto)?

cacao74
05-02-2005, 13:49
prova da root a dare:
# /sbin/dhcpcd -d -t 10 eth0
per vedere se riesce a riconoscere il servizio DHCP fornito dal modem.

ciao

zaltar
05-02-2005, 14:31
Grazie a tutti, ho risolto per vie traverse.

Il misterioso malfunzionamento era dovuto al fatto che il modem router ha 2 IP, uno 192.168.1.1 e viene usato sia per accedere alla pagina di configurazione sia per identificare l'interfaccia ETH, l'altro 192.168.1.2 e viene usato per identificare l'interfaccia USB (che la si usi o meno).

Morale i passi sono stati:
1) ifconfig eth0 192.168.1.3 netmask 255.255.255.0
2) route add defualt gw 192.168.1.1
3) netconfig
3a) specificare nome host senza dominio (es. darkstar)
3b) specificare dominio d'appartenenza del host (es. example.org)
3c) indicare l'indirizzo IP del host (es. 192.168.1.3)
3d) indicare l'indirizzo IP del gateway (es. 192.168.1.1)
3e) indicare se si vuole o meno inserire un DNS (es. SI)
3f) indicare l'indirizzo IP del DNS (es. 192.168.1.1, lo stesso del gateway)
4) navigare!

A presto. :yuppi:

n3uro
09-02-2005, 08:22
Anch'io stesso prob con mandrake..il fatto che sul modem le tre spie(dsl,eth,pwr)sono accese,quindi immagino che la connessione ci sia..ora provo a seguire i passi di cui sopra..

:ciauz:

francofait
09-02-2005, 10:18
Originariamente inviato da zaltar
Grazie a tutti, ho risolto per vie traverse.

Il misterioso malfunzionamento era dovuto al fatto che il modem router ha 2 IP, uno 192.168.1.1 e viene usato sia per accedere alla pagina di configurazione sia per identificare l'interfaccia ETH, l'altro 192.168.1.2 e viene usato per identificare l'interfaccia USB (che la si usi o meno).

Morale i passi sono stati:
1) ifconfig eth0 192.168.1.3 netmask 255.255.255.0
2) route add defualt gw 192.168.1.1
3) netconfig
3a) specificare nome host senza dominio (es. darkstar)
3b) specificare dominio d'appartenenza del host (es. example.org)
3c) indicare l'indirizzo IP del host (es. 192.168.1.3)
3d) indicare l'indirizzo IP del gateway (es. 192.168.1.1)
3e) indicare se si vuole o meno inserire un DNS (es. SI)
3f) indicare l'indirizzo IP del DNS (es. 192.168.1.1, lo stesso del gateway)
4) navigare!

A presto. :yuppi:

Apri la pagina di configurazione del ruter con un qualunque brouser
lo configuri come da instruzioni sul suo manuale di servizio
salvi la configurazione sulla sua flash-rom
stop
Puoi reinstallare qualunque SO , sostituire se ti garba anche il tuo pc
senza alcun bisogno di rimettere mano alla configurazione sei sempre e comunque in rete anche a pc spento, navighi e basta da subito

Loading