PDA

Visualizza la versione completa : kino e mdk 10.1


tazebao
07-02-2005, 12:08
Ho mandrake 10.1
Mi sono procurato kino da Linux Magazine di dicembre 2004.
Dopo aver configurato kino fallisco nell`installazione!
Dopo, cioe`, aver dato "./configure" dalla dir dove sono le sources di kino, quando do "make" mi parte l`installazione che pero` viene interrotta dopo un alunga serie di messaggi simili a quelli che seguono:

/usr/include/libintl.h:40: error: expected unqualified-id before "const"
/usr/include/libintl.h:40: error: expected ')' before "const"
... e cosi` via.

Qualcuno ha idea di quale possa esserne la causa?

Grazie

Taz

andy caps
07-02-2005, 12:57
:bh: prova ad installare libc6-dev autoconf automake

andy caps
07-02-2005, 13:01
altrimenti installa kino di mandrake

ftp://bo.mirror.garr.it/pub/1/mandrake/official/10.1/i586/media/main/

qui lo trovi pochi kb

tazebao
07-02-2005, 13:23
grazie, provero` questa seconda cosa.

Taz

tazebao
07-02-2005, 14:38
dando "rpm -i .../kino....rpm" compaiono due messaggi di errore:

error: cannot open lock file ///var/lib/rpm/RPMLOCK in exlusive mode
error: cannot open Packages database in /var/lib/rpm



Sapreste aiutarmi a capire come mai?

grazie

Taz
:dh:

tazebao
07-02-2005, 18:49
ok, problema risolto con la comoda installazione di un .rpm trovato sul mirror suggeritomi da AndyCaps

Hasta luego

Taz

Loading