PDA

Visualizza la versione completa : [Win XP] Impossibile configurare due pc con XP


Valanga
10-02-2005, 22:31
Salve.
La storia è strana.
Ho due pc con XP con SP2 correttamente connessi tramite un cavo cross modificato (ma che ha sempre lavorato e funzionato).
Il primo ha una scheda integrata Nvidia su cui ho impostato l'IP su 195.168.0.1 e la subnet 255.255.255.0 sul secondo ne ho una classica con chipset RTL funzionante con IP 195.168.0.2 e 255.255.255.0
Il firewall di XP è DISABILITATO direttamente dai servizi e non dal Pannello di Controllo, il Segate Personal Firewall Pro sul 1° pc ha entrambi gli IP abilitati nell'Advanced Rules.
I pc hanno in comune tastiera, mouse e schermo tramite switch digitale (da tastiera).
Lancio le connessioni (entrambi connessi a 100.0 Mbps) ma non c'è modo di vedere le cartelle condivise!!! Come se non vi fosse connessione... IL VUOTO :oVVoVe:
Dal secondo pc, se da Risorse di Rete clicco su "Visualizza computer del gruppo di lavoro" si blocca e dopo un minuto mi rimanda l'errore "Impossibile accedere a XXXX.L'utente potrebbe non disporre dell'autorizzazione non necessaria... ecc... ecc... contattare l'amministatore del server" ... :master: ... mi chiamo da me? :maLOL:
Mi rode perchè su un pc che avevo la scorsa settimana con un PIII 700 e Win 98 SE e la stessa scheda di rete, condividevo e trasmettevo dati perfettamente.
Il visualizzatore degli eventi del primo pc mi riporta spesso un event ID 7023 dal Service Control Manager, "Servizio Browser di computer terminato con l'errore: Timeout. Operazione non riuscita"

Vorrei sapere da Voi come posso risolvere tale situazione tornando a condividere i dati in maniera adeguata.

Un grazie anticipatamente.

Ciao!

seclimar
11-02-2005, 10:10
configura la rete come spiegato nei 3d in rilievo

non disabilitare il firewall dai servizi.. ...riattivali..
e disattivali dalle proprietà della rete .. o dal pannello di controllo

infine .-... per testare la rete ...
prova il ping

Valanga
11-02-2005, 18:55
Salve.
Allora, il ping l'ho fatto (mi son dimenticato di scriverlo sopra) con esito positivo, quindi la trasmissione avviene correttamente.
Non capisco perchè il Firewall di Windows debba essere attivato.
Comunque ho provato varie volte disattivandolo sia da Pannello di Controllo che dai Servizi.
Potete darmi una risposta per favore? Sono curioso.
Uno degli "esperti di rete" che lavorano nell'azienda dove sono io, oggi mi ha risposto che è dovuto al fatto che (visto che su entrambi sono io l'amministratore) non ho impostato su nessuno dei due la password dell'amministratore.... :dottò: ....bullshit....

Grazie Seclimar per l'interesse e per la guida riportata qui (http://gruppocss.dnsalias.com/download/RETE%20CONDIVISIONI%20e%20ADSL.zip) .

Ciao!

Valanga
13-02-2005, 12:47
Salve.

Nessun'altra soluzione?

Ciao!

seclimar
14-02-2005, 13:56
sempre sui 3d in rilievo trovi questo

[RETE]PROBLEMI DI AUTENTICAZIONE(accesso negato)


immagino che il tuo collega ti abbia detto bene...
devi configurare le utenze in modo che un utente, da questo pc, possa entrare sul pc remoto

Loading