PDA

Visualizza la versione completa : Configurazione Mouse Logitech MX900


virusbye
15-02-2005, 12:19
Salve a tutti,
la mia Logitech diNovo continua a darmi un po' di preoccupazioni; dopo essere riuscito a configurare praticamente tutti i tasti multimediali (compresi quelli per gestire l'audio e la musica), adesso ho un problema con il mouse... il mouse ha 8 tasti... ed io l'ho configurato con queste opzioni

http://linux.yes.nu/diNovo/?Page=c3VtbWFyeTE1

Sebbene abbia creato il file Xmodmap e che abbia messo il comando "xmodmap /etc/X11/Xmodmap" in .xinitrc .xsession /etc/X11/gdm/PreSession/Default e forse anche un altro paio di posti, il mouse continua a funzionare male perch come se il comando non venisse eseguito e di conseguenza il file Xmodmap non venisse letto.
La cosa triste che quella configurazione Xmodmap funziona, ieri son riuscito a farla andare, ma non mi ricordo con quali passaggi... :dh:

:)

alex4988
15-02-2005, 15:12
Originariamente inviato da virusbye
Salve a tutti,
la mia Logitech diNovo continua a darmi un po' di preoccupazioni; dopo essere riuscito a configurare praticamente tutti i tasti multimediali (compresi quelli per gestire l'audio e la musica), adesso ho un problema con il mouse... il mouse ha 8 tasti... ed io l'ho configurato con queste opzioni

http://linux.yes.nu/diNovo/?Page=c3VtbWFyeTE1

Sebbene abbia creato il file Xmodmap e che abbia messo il comando "xmodmap /etc/X11/Xmodmap" in .xinitrc .xsession /etc/X11/gdm/PreSession/Default e forse anche un altro paio di posti, il mouse continua a funzionare male perch come se il comando non venisse eseguito e di conseguenza il file Xmodmap non venisse letto.
La cosa triste che quella configurazione Xmodmap funziona, ieri son riuscito a farla andare, ma non mi ricordo con quali passaggi... :dh:

:)
Io st cristando dietro al mio mx1000 se trovi una soluzione mandami un pm plz.Ah addirittura il mio collegato via usb nn funge nemmeno devo usarlo perforza via PS/2

virusbye
15-02-2005, 17:14
UP!

Loading