PDA

Visualizza la versione completa : Problemi con xorg.conf


Giopau
16-02-2005, 14:34
Ciao a tutti... ho il seguente problema:
Ho installato la mandrake 10 su un portatile asus e ho subito avuto dei problemi con le impostazioni del monitor LCD... impostando un monitor generico (800x600) a 256 colori funzionicchiava tutto... se passavo ad una risoluzione maggiore iniziavano a comparire strane linee sul monitor! inoltre ora quando provo a lanciare startx mi da un errore (non è impostato il colordeptdefault) e non parte!
Ho provato ad utilizzare una versione linux su CD e cioè KNOPPIX e funziona tutto ottimamente!!!! come faccio ad importare le impostazioni del monitor di knoppix sulla mandrake????
Copio semplicemente il file /etc/X11/xorg.conf?????
Grazie
Gio

andy caps
16-02-2005, 14:38
loggati come root e digita mcc e rifai la configurazione video semplicemente

Giopau
16-02-2005, 14:43
ora provo :)

Giopau
16-02-2005, 14:59
...fatto!
sono riuscito a far funzionare il server grafico a 800x600... però se provo ad impostare una risoluzione 1024x768 all'inizio va tutto bene... riesco a visualizzare correttamente la scritta con la domanda se vedo tutto bene, ed effettivamente vedo tutto bene! ma quando rispondo Si e mi torna al pannello di controllo per un secondo mi appaiono delle righe strane!!!!
E' normale oppure rischio di rovinare lo schermo LCD????
Gio

andy caps
16-02-2005, 15:21
non va bene

cambia monitor sempre mcc magari riuscendo da xserver

guarda nella lista se esiste il tuo o uno con frequenze simili

prova altrimenti a cambiare le frequenze anche dall'apposita icona sulla barra

Loading