PDA

Visualizza la versione completa : Slackware e Intel Centrino


Trusty
18-02-2005, 19:18
Ciao raga, volevo sapere se la Slack può andare bene su un Intel Centrino e sopratutto con quale kernel??

Grazie...! :ciauz: :ciauz:

cacao74
18-02-2005, 19:31
Oh, finalmente sei diventato membro senior, cosi almeno il pensiero ce lo siamo tolto!
Quando imparerai a fare un ricerca in rete ed a dare risposte migliori nei vari thread dove posti?

Comunque la Slack può andare bene su un Intel Centrino.

:rollo:

Trusty
18-02-2005, 19:37
che pensiero scusa....??

Risposte migliori: io le risposte le dò così ma forse mi spiego male....è che io non mi so spiegare molto bene...

Cmq ho aperto questo post perchè volevo sapere se bisogna ricompilare per mettere la Slack sul Centrino visto che la mdk che avevo messo fa andare il disco in freeze, non va in standby....(ricompilare perchè magari non sn inclusi i moduli
per la gestione del (si chiama apm vero??))

Scusa se non mi so spiegare bene,, pardon..!
:dhò: :dhò: :dhò:

chaosd
18-02-2005, 21:05
la slack ha il pregio di usare il kernel vanilla, senza bisogno di patcharlo

se ti tieni il kernel così come lo scarichi, funzia ma non è ottimizzato e non so che funzioni apm supporta di default

tu te lo ricompili (chiaramente un 2.6.x !) e vedrai che funzionerà tutto!

ah... dico un 2.6.x perchè il 2.4 credo non supporti il wireless, o cmq non è così semplice attivarlo; quindi direi che un 2.6.7 in su va benone

:ciauz:

marco@linuxbox
18-02-2005, 23:08
Io ho una slack current sul laptop col centrino, va tutto anche io wireless (previo download dei driver e compilazione!)

per le funzioni acpi non ho provato il software suspend e Co., ma il frequancy scaling funzia alla grande!!

wolf64
19-02-2005, 12:42
Confermo quanto detto da marco@linuxbox, anch'io ho installato la Slack (aggiornata alla current, attualmente la 10.1) su Centrino e va alla grande, per la precisione io ho un Toshiba M30-801.
Ho solo un problema col kernel 2.6.10 che sto cercando di risolvere e di cui posterò qualcosa, però sino al 2.6.9 andava benissimo.

Loading