PDA

Visualizza la versione completa : Non posso installare Linux


Fabiovik
11-03-2005, 11:17
Cio a tutti

Ho un problema,vorrei installare il S.O Linux Suse ma il mio portatile AMILO M1420, quando faccio il boot da CD per installare il S.O non mi accetta nessun S.O. tranne il suo fornitomi a corredo ossia XP home Edition,perchè?

hope for us
11-03-2005, 11:28
Il primo dispositivo di boot è l'hd?

hope for us
11-03-2005, 11:28
Intendo nel bios...

Fabiovik
11-03-2005, 19:38
Ciao come primo boot ho messo il cd... perchè ke cosa fa? posso far partire il cd di istallazione dall' HD?

hope for us
11-03-2005, 20:20
Scusa, non si sa mai che avessi messo per primo l'avvio da hard disk... :jam:

francofait
11-03-2005, 20:30
Mi sembra piuttosto evidente che il bootloader da cdrom non è
efficace e manda di conseguenza in esecuzione Mbr su hd.
Cdrom locco , rimasterizzalo correttamente -
Le immagini cdrom.iso vanno masterizzate come tali ,
Masterizza immagine ISO9660

Fabiovik
12-03-2005, 11:32
non si potrebbe modificare l'MBR su HD? oppure far partire l'installazione da cd avviando Windows?

Alexxxo
12-03-2005, 12:12
Ciao,
ho acquistato lunedì scorso un Amilio M 1424w e ti stò scrivendo da Suse 9.2.
Non ho avuto nessun problema ad installarla e mi ha riconosciuto tutto, modem compreso!

Prima di installare Suse ho provato con simply mepis live ed effettivamente la prima volta che ho provato mi ha dato un errore del bios; ho quindi provato knoppix e tutto ha funzionato. Ho poi riprovato mepis ed anche mepis non mi ha dato problemi. Alla fine ho installato Suse 9.2 ed anche con questa problemi zero.

I nostri due pc dovrebbero essere praticamente uguali forse cambia il processore, perciò mi sembra strano che a te non funzioni!

Controlla bene il boot!

A, la Suse che ho installato è quella presa su una rivista!

Ciao

ale

Fabiovik
12-03-2005, 15:51
Ciao alex
il miei 5 cd di suse sono stati masterizzati da altri cd e nn posso risalire a un nuovo bootloader... di conseguenza ho provato a installarlo sul pc principale e mi parte benissimo l'installazione.... penso sisa un problema di mbr ke nn riesco a risolvere.
Per quanto riguarda knoppix e mepis nn ho la più pallida idea di cosa siano... è la prima volta ke tento di installare il linux.
Saresti cosi gentile di scrivermi i passaggi x una buona installazione come la tua?

GRazie

Alexxxo
13-03-2005, 12:48
Scusa il ritardo nella risposta,
guarda, onestamente, non sono proprio la persona piu indicata per dare consigli su Linux, e solo un mese che ci smanetto e che rompo l anima al forum. Posso dirti che ho utilizzato mepis che e una distribuzione live ( cioe che non richiede installazione su HD ma gira solo da cd)per partizionare il disco fisso e poi ho semplicemente picchiato il dvd di suse nel lettore ed ha fatto tutto da sola!

Ripeto problemi zero e filato tutto liscio come l olio, mi ha riconosciuto tutto modem compreso!

Sicuramente qui sul forum qualcun altro ti potra aiutare!

ciao
ale

Loading