PDA

Visualizza la versione completa : driver ati


jaso
12-03-2005, 10:00
ragazzi,
ho un po di problemi ad installare l'accellerazione 3d.

faccio emerge ati-driver e poi faccio modprobe fglrx... aggiungo fglrx nel file /etc/modules.autoload.d/kernel-2.6.

Nel file xorg.conf nella sezione driver ci devo mettere fglrx ? giusto?

:confused:

RockSteady
12-03-2005, 10:03
http://www.gentoo.it/tips/ATI-Driver.html

questa guida spiega benissimo cosa devi fare
devi avere l'ultima versione di xorg con gli ultimi ati-drivers che stanno dentro in portage

/opt/ati/bin/fglrxconfig non da dentro X con un opengl-update ati dovresti risolvere :ciauz:

KornShell
12-03-2005, 11:38
Originariamente inviato da jaso
ragazzi,
ho un po di problemi ad installare l'accellerazione 3d.
faccio emerge ati-driver

emerge ati-driver solo se hai una radeon > 8500
nel kernel non devi compilare il DRM

jaso
12-03-2005, 12:55
grazie, ho l'accellerazione 3d

RockSteady
12-03-2005, 13:17
Originariamente inviato da jaso
grazie, ho l'accellerazione 3d

mitico :unz:

Loading