PDA

Visualizza la versione completa : Primo avvio


FinalFantasy
12-03-2005, 17:28
Ho fatto il primo avvio con ubuntu. Ma mi sono accorto che non posso accedere come root perché non ho la password. E qual è la password? Durante l'installazione non ho messo nessuna passoword di root....

KornShell
12-03-2005, 17:39
con ubuntu non esiste root, fai tutto con sudo.
Se vuoi attivare lo user root:
http://www.ubuntulinux.org/wiki/RootSudo/view

FinalFantasy
12-03-2005, 19:23
Originariamente inviato da KornShell
con ubuntu non esiste root, fai tutto con sudo.
Se vuoi attivare lo user root:
http://www.ubuntulinux.org/wiki/RootSudo/view

ke cose sudo?

string
12-03-2005, 19:51
Originariamente inviato da KornShell
con ubuntu non esiste root, fai tutto con sudo.
Se vuoi attivare lo user root:
http://www.ubuntulinux.org/wiki/RootSudo/view

scusami se ti correggo ma "non esiste" e' poco preciso..esiste ma e' "disattivato". :)

dai uno sguardo:
http://www.ubuntuitalia.it/index.php?option=com_content&task=view&id=83&Itemid=40

edit:anche il link che ti ha dato kornshell va benissimo :)

FinalFantasy
13-03-2005, 17:04
Bene...ho attivato l'utente root. Perché quando (da interfaccia grafica) faccio Amministrazione > Rete e mi richiede la password di root e gliela metto mi da errore del tipo: Child bla bla bla with 1 status...

Ora sono da win e ricordo un po vagamente questo errore...
Non è possibile configurare la rete da shell?

andy caps
13-03-2005, 17:25
avviala im modalita single poi creati la password di root

da lilo o grub dai un esc alla schermata e scrivi il label seguito da single es

unbuntu single

alla bash poi dai il comando

passwd

e metti la nuova password

Loading