PDA

Visualizza la versione completa : Kernel 2.6.11.4 Out!!!


wolf64
16-03-2005, 13:30
Allora, nel giro di pochissimi giorni siamo passati dal 2.6.11 al 2.6.11.1, al 2.6.11.2, al 2.6.11.3 e ora al 2.6.11.4....
Boh.... non so cosa dire, lascio a voi i commenti! :confused:

PS: pensavo a questo punto di aspettare (ho il 2.6.11.3 in tutti e due i miei sistemi), ma quanto ho visto nel changelog mi porta a pensare che sia meglio aggiornarlo.

kentaromiura
16-03-2005, 13:32
Originariamente inviato da wolf64
Allora, nel giro di pochissimi giorni siamo passati dal 2.6.11 al 2.6.11.1, al 2.6.11.2, al 2.6.11.3 e ora al 2.6.11.4....
Boh.... non so cosa dire, lascio a voi i commenti! :confused:

PS: pensavo a questo punto di aspettare (ho il 2.6.11.3 in tutti e due i miei sistemi), ma quanto ho visto nel changelog mi porta a pensare che sia meglio aggiornarlo.
normalmente avere una versione pari e SEMPRE meglio:
pari==stabile
dispari==instabile :D

Caleb
16-03-2005, 13:34
veramente no, vale solo per i major

2.6: stable
2.5: testing

GiorgioM
16-03-2005, 13:35
La spiegazione delle release .1, .2, .3 ecc..

http://kerneltrap.org/mailarchive/1/message/29288/thread

http://kerneltrap.org/node/4793

http://kerneltrap.org/node/4800

kentaromiura
16-03-2005, 13:47
Originariamente inviato da GiorgioM
La spiegazione delle release .1, .2, .3 ecc..

http://kerneltrap.org/mailarchive/1/message/29288/thread

http://kerneltrap.org/node/4793

http://kerneltrap.org/node/4800

- 2.6.<even>: even at all levels, aim for having had minimally intrusive
patches leading up to it (timeframe: a week or two)


with the odd numbers going like:

- 2.6.<odd>: still a stable kernel, but accept bigger changes leading up
to it (timeframe: a month or two).

- 2.<odd>.x: aim for big changes that may destabilize the kernel for
several releases (timeframe: a year or two)
- <odd>.x.x: Linus went crazy, broke absolutely _everything_, and rewrote
the kernel to be a microkernel using a special message-passing version
of Visual Basic. (timeframe: "we expect that he will be released from
the mental institution in a decade or two").

Ikitt
16-03-2005, 13:47
Originariamente inviato da wolf64
Allora, nel giro di pochissimi giorni siamo passati dal 2.6.11 al 2.6.11.1, al 2.6.11.2, al 2.6.11.3 e ora al 2.6.11.4....
Boh.... non so cosa dire, lascio a voi i commenti! :confused:

Beh, si potrebbe dire "potevano decidersi prima" :)

andy caps
16-03-2005, 14:19
:D praticamente invece di rilasciare le patch progressive quotidiane rilascano un kernel stabile setimanale


fa anche comodo
giusto ieri un problemino si risolto con i driver dell'audigy che sono solo nell'ultimo

christian78
16-03-2005, 14:28
Per aggiornare basta mettere la patch e ricompilare? oppure bisogna scaricarsi tutto il sorgente?
Attualmente ho 2.6.11.2 :)

andy caps
16-03-2005, 14:29
anche la patch dovrebbe andare bene

anche se il sorgente completo piu sicuro

Ikitt
16-03-2005, 14:31
Originariamente inviato da kentaromiura
- 2.6.<even>: even at all levels, aim for having had minimally intrusive
patches leading up to it (timeframe: a week or two)[...]

Gia`, ma questa e` una proposta, una delle prime per risolvere la questione.
Poi si e` deciso per la serie 2.6.x.y.

Loading