PDA

Visualizza la versione completa : kde e internazionalizzazione


Caleb
17-03-2005, 01:52
apt-get install kde-i18n-it



Reading Package Lists... Done
Building Dependency Tree... Done
The following extra packages will be installed:
kdelibs-bin kdelibs-data kdelibs4 libarts1 libartsc0 libasound2 libcupsys2-gnutls10 libgcrypt11 libgnutls11 libgpg-error0
libidn11 libjack0.80.0-0 libjasper-1.701-1 libopencdk8 libopenexr2 libqt3c102-mt libtasn1-2 libxml2 libxslt1.1
Suggested packages:
alsa-base gnutls-bin libjasper-runtime libqt3c102-mt-psql libqt3c102-mt-mysql libqt3c102-mt-odbc
Recommended packages:
perl-suid akode jackd
The following packages will be REMOVED:
kde kde-amusements kde-core kdeaddons kdeadmin kdeartwork kdebase kdeedu kdegames kdegraphics kdemultimedia kdenetwork
kdepim kdetoys kdeutils
The following NEW packages will be installed:
kde-i18n-it libgcrypt11 libgnutls11 libidn11 libjack0.80.0-0 libjasper-1.701-1 libopenexr2
The following packages will be upgraded:
kdelibs-bin kdelibs-data kdelibs4 libarts1 libartsc0 libasound2 libcupsys2-gnutls10 libgpg-error0 libopencdk8
libqt3c102-mt libtasn1-2 libxml2 libxslt1.1
13 upgraded, 7 newly installed, 15 to remove and 543 not upgraded.


nella sezione removed ci trovo anche kde... ma che fa, per installare la traduzione mi toglie kde?

francofait
17-03-2005, 02:19
Originariamente inviato da Caleb
apt-get install kde-i18n-it



nella sezione removed ci trovo anche kde... ma che fa, per installare la traduzione mi toglie kde?

di suo kde-i18n-it si dovrebbe installare senza ne togliere ne ricjiedere altri pacchetti.

Il dettaglio dei pacchetti che vuole upgradare e installare ex novo fa pensare che stai lavorando su un mirror sul quale stato uppato il nuovo Kde3.4

Caleb
17-03-2005, 02:32
boh, in sources list ho i repository di sarge... che ne pensi, proseguo?

francofait
17-03-2005, 02:41
aspetta , fallo domani , se non ha repositri strane , ti conviene prima fare l'upgrade poi installare la localizzazione di kde

Caleb
17-03-2005, 02:48
strane direi di no ho solo queste



deb ftp://ftp.it.debian.org/debian/ sarge main non-free contrib
deb-src ftp://ftp.it.debian.org/debian/ sarge main non-free contrib


tra l'altro prima di installare la localizzazione volevo proprio aggiornare kde, e con un apt-get install kde mi e' saltato fuori questo



Reading Package Lists... Done
Building Dependency Tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
kde: Depends: kde-core but it is not going to be installed
Depends: kde-amusements but it is not going to be installed
Depends: kdeaddons but it is not going to be installed
Depends: kdeadmin but it is not going to be installed
Depends: kdeartwork but it is not going to be installed
Depends: kdegraphics but it is not going to be installed
Depends: kdemultimedia but it is not going to be installed
Depends: kdenetwork but it is not going to be installed
Depends: kdepim but it is not going to be installed
Depends: kdeutils but it is not going to be installed
Depends: kdewebdev but it is not going to be installed
E: Broken packages


quindi sembra proprio che non esista ancora il necessario per aggiornarlo... riprovo piu' avanti

Loading