PDA

Visualizza la versione completa : problemi con la configurazione del modem


Kloaz
19-03-2005, 16:46
ciao a tutti
sapete cosa significa questo errore??

In file included from mod_osspec.c:10:
../modules/osspec/include/oscompat.h: In function `cnxthsf_OsModuleUseCountDec':
../modules/osspec/include/oscompat.h:210: warning: `MOD_DEC_USE_COUNT' is deprecated (declared at /lib/modules/2.6.3-7mdk/build/include/linux/module.h:514)
make: *** [mod_osspec.o] Error 1


succede durante la configurazione del modem :( :( :(

andy caps
19-03-2005, 19:03
dovresti provare ad installare il kernel 2.4 sulla mandrake se vuoi fare andare questi driver

:fagiano: la cosa migliore cambiarlo comunque

se un 56k con un seriale risolveresti immediatamente

Kloaz
19-03-2005, 19:35
dovresti provare ad installare il kernel 2.4 sulla mandrake se vuoi fare andare questi driver

ho il 2.6.3 superiore devo avere per forza il 2.4???


se un 56k con un seriale risolveresti immediatamente

scusa l'ignoranza ma cosa un seriale????

Centurione
19-03-2005, 21:01
Originariamente inviato da Kloaz
scusa l'ignoranza ma cosa un seriale????

un modem collegato alla porta seriale :zizi:

Linux2004
20-03-2005, 00:09
Originariamente inviato da Kloaz
ho il 2.6.3 superiore devo avere per forza il 2.4???



scusa l'ignoranza ma cosa un seriale????
Non penso che occorre il kernel 2.4, andy forse pensava che avessi il 2.2 :D
Comunque sono daccordissimo con il consiglio di andy prova con un seriale

:ciauz:

andy caps
20-03-2005, 09:25
dicevo il 2.4 perche probabilmente quei driver sono fatti per il 2.4

vedevo in giro che qualcuno avevea risolto cosi per questo errore con mandrake

il kernel 2.4 dovrebbe essere anche sui cd

Kloaz
20-03-2005, 10:30
ragazzi vi ringrazio per l'aiuto...
ma veramente non ho voglia di cambiare kernel(pergiunta ad una versione precedente) da troppi giorni che esco pazzo per far funzionare sto modem, prima una cosa poi l'altra alla fine c' sempre qualche problema...

Faccio prima a comprarne un'altro che sono sicuro che sia supportato da mandrake 10 o che i driver siano facilmente reperibili e non a pagamento(come quelli della linuxant)..

cmq grazie ancora

ciauz :ciauz: :ciauz: :ciauz: :ciauz:

andy caps
20-03-2005, 10:34
io al mio primo giorno di linux uscii di casa e andai a prendermi un modem seriale ( che si sollega alla porta com )
quelli non hanno bisogno di driver
avvii kppp interroghi la porta e ti connetti

il kernel 2.4 basta installarlo non devi compilarlo
poi al boot puoi avviare o il 2.4 o il 2.6

dai un urpmi -y kernel e guarda se disponibile

Loading