PDA

Visualizza la versione completa : Aiuto con Samba...


MarK24
24-03-2005, 12:01
Ciao tutti!!!

Mi sono appena iscritto a questo forum dopo aver passato giorni e giorni a scegliere che distribuzione usare e installare...
Alla fine tutti mi hanno consigliato la Mandrake 10.1 dato che per iniziare sembra essere la più "semplice".
Inevitabilmente però non mancano i problemi sopratutto con la rete...
Io sono in possesso di 3 PC (2 con windows e 1 con mandrake) collegati in rete tramite un swich.
Ebbene, per condividere i file tra un pc e l'altro si usa Samba ma sono incappato in un errore: I pc con windows vedono la cartella condivisa possono leggere ma non possono copiare o cancellare!!!Cosa e dove devo modificare le impostazioni di samba?!!??!?! :oVVoVe: Non riesco a venirne fuori... :dhò:

Help please :confused:

KornShell
24-03-2005, 12:40
per rispondere bisognerebbe vedere quantomeno il file smb.conf
tirando a indovinare potresti vedere se la cartella condivisa nel smb.conf non sia read only e che accetti connessioni da guest.

MarK24
24-03-2005, 15:11
ho controllato e su smb.conf in effetti sulla voce scrittura è impostato no.
se però io cercoi di modificarlo a yes mi da un errore che non posso scriver su disco... :confused:

trillullero
24-03-2005, 15:46
ma ti da essore quando salvi il file smb.conf? se si devi avere
i permessi di scrittura sul file smb.conf, prova da root.

Se invece è samba che non scrive ... non so, ho appena iniziato anch' io ad usare samba.

Ciao!

MarK24
24-03-2005, 19:38
Non c'entra molto con il problema iniziale ma cosi risolvo anche quello.. :D
Come faccio a disattivare l'avvio automatico della KDE al boot?!!?!? :dottò:

mykol
25-03-2005, 00:59
per salvare il file smb.conf devi essere root (ad es. apri una console, ci scrivi
$ su
poi metti la password di root e dai invio, poi puoi lanciare kwrite come root

# kwrite

fai le modifiche e così ti fa salvare il file.

Per non avviare KDE al boot, sempre da console avvia mcc (il centro di controllo di Mandrake) poi clicchi su "accesso automatico" e togli il segno di spunta da "lancia l'ambiente grafico all'avvio del sistema".

Loading