PDA

Visualizza la versione completa : linux problema audio :()


unombra
26-03-2005, 11:02
Allora ho appena installato la distro mandrake 10.0, tutto apposto tranne un piccolo problemino, niente audio riconosciuto.... cosa faccio?

be uso il comando sndconfig, mi riconosce una scheda con dei parametri strani e sconosciuti (numeriecc.), vab sar quella allora gli d ok dato che l'unica riconosciuta, e mi dice che incompatibile col sistema :oVVoVe: .

Allora mi chiedo c un modo per sentire l'audio o mi devo attaccare ed esare linux senza audio? :cry:

se volete maggiori info ditemi pure...

grazie ;)

seers
26-03-2005, 11:06
Qual' la scheda audio?

unombra
26-03-2005, 11:13
un notebook, comunque
nome: soundmax digital audio
ID periferica: PCI\VEN e una serie di numeri :master:

penso che sia una scheda audio incorporata nella scheda madre :master:


va bene? :confused:

seers
26-03-2005, 17:02
Prova a fare un tentativo dai uno di questi comandi da root:

modprobe snd-intel8x0

se ti da errore prova

modprobe snd-intel8x0m

se non ti da nessun errore dai

alsamixer

unombra
26-03-2005, 21:23
cos dovrei risolvere? :)

ci provo e ti faccio sapere il prima possibile... grazie per l'aiuto :yuppi:

ci tengo a tenere linux, ma se non risolvo questo problema.... :cry:


;)

unombra
27-03-2005, 11:09
ho provato, mi da fatal error commando non riconosciuto.

:dh:


ho provato anche dmesg | grep audio, il comando viene eseguito, ma non mi viene visualizzato niente! :(

come faccio??

aiutatemi non voglio avere "linux muto"... :(

seers
27-03-2005, 11:29
Hai gia provato a dare

alsaconf ?

Questo programma cerca tutte le schede audio installate sul computer e le configura.

Comunque strano che una distribuzione come la mandrake non riconosca la scheda audio.

andy caps
27-03-2005, 11:48
quella scheda da problemi a molti sembra sia proprio problematica
probabilmente se installasse la 10.1 potrebbe trovarla
a giorni esce comunque la mandrake 10.2

prova a scrivere da root nel file

/etc/modprobe.preload
soundcore
snd-ac97-codec
snd-intel8x0

magari caricandoli al boot poi la riconosce

unombra
27-03-2005, 14:20
fatto ancora niente! :(

quando entro in kde mi d questo errore audio:

sound server information

error while initializing sound driver

device /dev/dsp can't be opening



:confused:


cosa posso fare? :incupito: :(


grazie ;)

andy caps
27-03-2005, 15:06
prova da una terminale di root a dare il comando

chmod 777 /dev/dsp
fai le prove avviando da root un programma audio

Loading