PDA

Visualizza la versione completa : mdk 10.1 firefox non installa via urpmi


unaemail
06-04-2005, 17:43
[root@localhost unaemail]# urpmi mozilla-firefox
Alcuni dei pacchetti richiesti non possono essere installati:
mozilla-firefox-1.0.2-1.norlug.i586 (perchè non è soddisfatto libpixman.so.1)
Continue? (S/n)


eppure il contrib ce l'ho...perchè?

mykol
06-04-2005, 18:47
il mio consiglio è di scaricare la versione Italiana dal sito di MozillaItalia. L'installazione è molto semplice e ben documentata (in Italiano)

andy caps
06-04-2005, 19:36
mozilla-firefox-1.0.2-1.norlug.i586 ???

che server hai messo ??
se usi server non ufficiali puo succedere

unaemail
07-04-2005, 13:05
si mozilla-firefox-1.0.2-1.norlug.i586
questo il il mio file con i server:



contrib ftp://bo.mirror.garr.it/mirrors/Mandrake/official/10.1/i586/media/contrib {
hdlist: hdlist.contrib.cz
key-ids: 78d019f5
with_hdlist: media_info/hdlist.cz
}

plf-free ftp://ftp.easynet.fr/plf/mandrake/free/10.1 {
hdlist: hdlist.plf-free.cz
key-ids: caba22ae
list: list.plf-free
with_hdlist: hdlist.cz
}

updates ftp://bo.mirror.garr.it/mirrors/Mandrake/official/updates/10.1/main_updates {
hdlist: hdlist.updates.cz
key-ids: 22458a98
list: list.updates
update
with_hdlist: media_info/hdlist.cz
}



devo cambiare server?

andy caps
07-04-2005, 13:31
ti manca il main

aggiungilo


urpmi.addmedia main ftp://bo.mirror.garr.it/mirrors/Mandrake/devel/cooker/i586/media/main with media_info/hdlist.cz

unaemail
07-04-2005, 14:02
grazie ora funziona,ma se il contrib ce l'aveva come mai diceva che non trovava quella libreria?

andy caps
07-04-2005, 14:26
piu che la libreria sembrava non gli piacesse la versione della libreria
puo darsi che aggiornando ti ha messo la nuova e per questo va

Loading