PDA

Visualizza la versione completa : Condivisione Internet : Errore di applicazione


Ephestus
06-04-2005, 19:13
Fino a poco tempo fa avevo WinXP che condivideva la connessione internet (ADSL) tramite uno switch a Win98 (prima edizione); Tutto funzionava correttamente... poi ho dovuto cambiare lo switch e formattare. Ora i 2 pc si vedono correttamente ma solo uno alla volta può connettersi;

Quando vado ad installare la rete domestica per condividere, durante il salvataggio delle nuove impostazioni, in WinXP (questo computer è connesso ad internet; gli altri si connettono tramite questo) si presenta questo errore:
spoolsc.exe - Errore di applicazione

L'istruzione a "0x77f6bc07" ha fatto riferimento alla memoria a "0x00000000". La memoria poteva essere "read".e l'installazione si chiude.
Di consegueza non posso usare entrambi i pc in rete.

Chiedo scusa se sono stato poco chiaro ma sono giorni che navigo nella speranza di trovare una soluzione.

:ciauz: e grazie

seclimar
07-04-2005, 08:52
ti appare quell'errore durante l'installazione di windows ?

riprova a fare l'installazione a stampante staccata (se ne hai una)

se continua l'errore...
controlla la RAM (questi errori durante le installazioni sono spesso causati dalla ram)

Ephestus
07-04-2005, 14:35
L'errore appare quando, con WinXP già installato, vado a creare la "piccola rete aziendale". Al termine delle richieste, mentre vengono impostate le nuove opzioni, improvvisamente appare.

L'errore non è dovuto alla stampante e non saprei poprio come io possa controllare la RAM. A parte che è correttamente inserita ed all'accensione del pc il test della ram è normale... quali altri metodi di controllo esistono?

:ciauz:

seclimar
07-04-2005, 15:36
configura la rete manualmente senza seguire la wizard...
apri le prorpietà della connessione e metti gli ip.. come c'e' scritto nelle discussioni in rilievo di questo forum...

Ephestus
10-04-2005, 17:25
l'ho fatto e rifatto. I pc si vedono e comunicano; Ho condiviso la connessione ad internet (destro sulla connessione attiva -> avanzate -> condividi connessionne) ma in ogni caso il pc con su Win98 non si connette... riesco a pingare fino all'ip assegnato dal server e poi stop.


con "ipconfig /all" ho notato che sul primo pc il servizio dhcp è disabilitato. Centra qualcosa? Come lo abilito?

Grazie :ciauz:

Ephestus
13-04-2005, 15:12
up

Loading