PDA

Visualizza la versione completa : redhat 7.3 si blocca.


stabi
21-04-2005, 14:37
Ciao, :dh:
ho installato una rh7.3 ma se non ci lavoro su per un p spariscce il video e mi si blocca tutto. Cio anche se muovo il mouse o do invii spazi e quant'altro su lla tastiera non c' verso di riprendere . devo spegnere alla brutto.
ho gi disattivato apmd ma continua a spegnersi ugualmente.
nessuno sa che c' d'altro????

GRazie

stai_tranquillo
21-04-2005, 14:42
devi spegnere..??

ma sei in mod. grafica?

se sei in mod. grafica prova a killare X casomai.
potrebbe essere un problema dello screensaver come un problema di apmd

cacao74
21-04-2005, 14:47
Credo che potresti provare a riavviare la macchina con ctrl-alt-canc piuttosto che spegnerla bruscamente.
Purtroppo non ho esperienza in merito, perch non mi mai capitato, magari prova a passare questa opzione nel file /etc/X11/XF86Config alla sezione "ServerFlags":
Option "NoPM" "true"
Dovrebbe impedire ad X di reagire su eventi di APM.

MAgari ho detto una vaccata :fagiano:

ciao

stabi
21-04-2005, 15:12
Allora, linux sale in testo (runlevel 3), ctrl alt canc non funziona,
apmd l'ho disattivato chkconfig --level 3 apmd off (anche sui livelli inferiori), dopo il boot se faccio /etc/rc.d/init.d/apmd status risponde stopped , nonostante ci dopo un p video buio e se non lo riprendo in breve si pianta.

stai_tranquillo
21-04-2005, 15:14
per caso hai roba tipo modulo per cpu frequency scaling caricato?

stabi
21-04-2005, 15:19
non ho idea, come faccio a saperlo?

stai_tranquillo
21-04-2005, 15:22
lsmod

dovrebbe essere tipo "cpu-freq"

solo un'idea.. perch se hai apmd stoppato una delle poche cose che potrebbe entrare in funzione quando non ci sono processi succhiasangue potrebbe essere lui..

magari non funziona bene.

guarda un p

stabi
21-04-2005, 15:27
no, non c' :incupito:

stai_tranquillo
21-04-2005, 15:30
bhe effettivamente.. su una 7.3 a meno che non hai buttato su un kernel nuovo ..


bho, getto la spugna

:bh:

stabi
21-04-2005, 16:14
nessun kernel.
anzi avrei bisogno anche di upgradere le glibc alla 2.3

Loading