PDA

Visualizza la versione completa : Sono stufo!!!!


scorky
21-04-2005, 15:26
il titolo rende in pieno sono stufo di riavviare sempre per connettermi ad internet....purtroppo per altri quattro mesi sono costretto ad usare il 56k e purtroppo nn riesco a farlop fungere su linux....
Il mio probelma il seguente:
uso kppp e il modem viene riconosciuto bene(credo), se faccio interroga modem mi risponde a tutto.
quando clikko su connect dopo aver inizializzato il modem e tutto il resto mi si blocca al numero di telefono e dopo un p mi dice:
NO ANSWERE...

uso la simplyMepis 3.3 su un portatile acer Aspire 1683wlmi con un winmodem....

vi prego help! :cry: :dh:

scorky
21-04-2005, 15:38
se possibile mi basterebbe almeno ke qualcuno mi postasse la sua skermata di "modem commands"(funzionante)...

Ilmalcom
21-04-2005, 15:40
I titoli, grazie :dh:

scorky
21-04-2005, 15:46
sorry.. :D

scorky
21-04-2005, 15:47
cmq nessuno ha idee?? :bh:

gianiaz
21-04-2005, 16:59
ma il modem funziona?
prova nelle propiet di composizione a mettere il tuo numero di cellulare e vedi se suona...

in alternativa prova wvdial da console.

:ciauz:

andy caps
21-04-2005, 20:04
dai disattivato la casella attendi il segnale ?

controlla il file /etc/ppp/option e guarda che non ci sia una riga decommentata con scritto

auth

eventualmente commentala

#auth

eathebread
21-04-2005, 20:10
i winmodem sono la cosa che pi fa impazzire quando si passa a linux, meno male che finalmente ora ho l'adsl (fastweb)...

jaso
21-04-2005, 20:51
ciao scorky,
scusa per il modem non so proprio darti mano perche non uso quello per collegarmi ad internet ma la eth0.. cmq te hai avuto problemi con linux a leggere lo stato della batteria se no .. mi potresti dire come hai fatto?
uso gentoo e linux 2.6.11r6
saluti

scorky
22-04-2005, 11:43
Originariamente inviato da andy caps
dai disattivato la casella attendi il segnale ?

controlla il file /etc/ppp/option e guarda che non ci sia una riga decommentata con scritto

auth

eventualmente commentala

#auth

non so se c'entra ma ho trovato questo:


.....
...
# authentication for specific peers.
noauth
...
....

cmq grazie per gli aiuti! :zizi:

Loading