PDA

Visualizza la versione completa : Queste maledette dipendenze!!!!


MarK24
21-04-2005, 16:19
Durante l' installazione del pacchetto Libexpat 1.95.5 sono inceppato in una dipendenza del tutto sconosciuta:

/sbin/postun_ldconfig :oVVoVe:

Cosa devo fare per risolverla?!?!?! :confused:

Neon87
21-04-2005, 16:46
http://packages.debian.org/cgi-bin/search_packages.pl?searchon=names&subword=1&version=all&release=all&keywords=libexpat&sourceid=mozilla-search

clicca sul pacchetto giusto (non so quale sia dei 4)...ti dicono dipendenze pacchetti consigliati e raccomandati... nel tuo caso naturalmente ti servono solo i raccomandati...

MarK24
21-04-2005, 17:20
Perdonami ma non sono troppo pratico perc mi perdo facilmente... ho provato a guardare ma non riesco a capire da che pacchetti dipende...

Neon87
21-04-2005, 17:40
http://packages.debian.org/unstable/libs/libexpat1

dovrebbe essere questo se non sbaglio...

i pallini rossi indicano i pacchetti da cui dipende quella libreria...

Loading