PDA

Visualizza la versione completa : Lentezza PC in rete


dmagnoni
22-04-2005, 07:32
Salve a tutti.
Nell'azienda in cui lavoro abbiamo 6 PC in rete ma
da un po' di tempo l'accesso alla rete da tutti i PC
č molto lento. Su alcuni PC il sistema operatico č
Windows XP, su altri č Windows 2000.
Tra l'altro su alcuni PC risulta molto lento anche il lancio
di programmi locali, quali ad esmpio Word (cosa che non succede
se sconnetto il PC dalla rete).
Premesso che non me ne intendo molto di reti, qualcuno mi sa
dire se e quali sono le verifiche basilari da fare per individuare
le cause di questa lentezza ?
Grazie a tutti,
Daniele

alphalab
22-04-2005, 22:51
dipende da diverse cose!
il problema della lentezza nella navigazione in rete(ti riferivi a rete locale o internet)posso derivare da il fatto che i pc in rete effetuano dei continui controlli alle policy,questo da quanto ho riscontrato io succede da quando la rete e formata da molto tempo.per controllare il traffico di rete vai su strumenti di amministrazione prestazioni li caricari i moduli per il monitoraggio dei protocolli di rete,seleziona tcp/ip udp icmp e controlla il traffico senza particolari applicazioni di rete,meglio se lo fai appena accendi i pc,il traffico in una rete con 6 pc non dovrebbe essere affatto congestionato,di norma deve stare tra il 10 30% nei casi di alto traffico,calcola anche che fare rete con xp e 2000 a mio avviso comporta di questi problemi proprio perchč xp esegue molti pių controlli alle policy cosa che 2000 non manda tanto gių.
sarebbe oppurtuno che tu mi dicessi quali pc danno problemi con le applicazoni.
per il problema delle applicazioni potrebbe dipendare dal fatto che se i pc sono impegnati fortemente a comunicare in rete con gli altri pc gran parte delle risorse di sistema andranno impegnate per il lavoro di rete,rallentando cosė l'esecuzione di applicativi anche in locale.
fammi sapere i risultati del traffico di rete.
poi vedremmo cosa fare e dove agire
ciao

seclimar
27-04-2005, 10:45
1)togli tutti i firewalls (anche quelli di base di XP)
2)togli tutti gli antivirus
3) riprova

4)da un pc all'altro .. prova il ping
ping xxx.xxx.xxx.xxx -t
il ping deve funzionare al 100% senza nessuna perdita...
confermami

Loading