PDA

Visualizza la versione completa : creare floppy di boot da windows


lele.bdt
23-04-2005, 11:53
Salve ho installato la Ubuntu 5.04, pensavo che mi desse la possibilità di creare un floppy da boot ma non l'ha fatto e non mi ha installato il bootloader (perchè win si avvia da un hd sul raid che non vedeva) ora come faccio??
Pensavo di creare un floppy di avvio da win ma non so come si fa?

GRAZIE

S[p]|llo`
23-04-2005, 11:58
Originariamente inviato da lele.bdt
Salve ho installato la Ubuntu 5.04, pensavo che mi desse la possibilità di creare un floppy da boot ma non l'ha fatto e non mi ha installato il bootloader (perchè win si avvia da un hd sul raid che non vedeva) ora come faccio??
Pensavo di creare un floppy di avvio da win ma non so come si fa?

GRAZIE
Installa, se ti si avvia Ubuntu, grub
grub-install /dev/sdx dove sdx è l'hard disk di avvio, poi vai in /boot/grub e fai
pico menu.lst e metti alla fine l'indirizzo dell'altro hard disk dove hai win.

Poi se vuoi fare un dischetto di avvio da win, dovrebbe essere su installazione applicazioni

Credo di non aver detto :ciapet: :ciapet:
:ciauz:

lele.bdt
23-04-2005, 13:36
No il mio problema è che non posso far partire linux, mi serve un cd di avvio

S[p]|llo`
23-04-2005, 14:18
Originariamente inviato da lele.bdt
No il mio problema è che non posso far partire linux, mi serve un cd di avvio
Allora, so che è un po' macchinoso, ma non mi viene in mente nient'altro, fai partire con una distro live, se non ce l'hai scaricala, va bene Ubuntu o Mepis, ti fai una partizioncina di boot nell'hard disk di avvio, poi ci installi dentro grub, fatto questo (non so se è un passaggio in più, ma è così che farei), fai, montando prima la partizione creata dentro una directory da te creata, "chroot /tuaDirectory/ /bin/bash" e poi grub-install /dev/hdx (la partizione di avvio, senza i numeri finali), poi nel menu.lst ci metti il percorso per avviare ubuntu, oppure copi semplicemente il file menu.lst di ubuntu nella partizione di boot... Sper di essere utile :ciauz:

lele.bdt
23-04-2005, 16:46
Allora una cosa l'ho risolta, ora riesco ad avviare linux con lilo ma solo da riga di comanda non ho l'accesso come root (la password non l'ho impostata in fase di installaizone ho creato solo un user con pass relativa)

non posso avviare startx......... come posso fare??

S[p]|llo`
23-04-2005, 21:13
Originariamente inviato da lele.bdt
Allora una cosa l'ho risolta, ora riesco ad avviare linux con lilo ma solo da riga di comanda non ho l'accesso come root (la password non l'ho impostata in fase di installaizone ho creato solo un user con pass relativa)

non posso avviare startx......... come posso fare??
1) sudo passwd root
2) password utente
3) password root (la imposti da qui)
4) ridigiti la pass di root
5) su
6) pass appena creata
7) startx

Scusa installa lilo nell'mbr e "compilalo" (forse è un termine improprio, ma è per rendere l'idea) no?

lele.bdt
24-04-2005, 12:00
L'avvio lo dovrei fare da un disco sul controller raid che linux non mi vede, ho fatto un mezzo inpiccio in pratica lo faccio caricare con il boot loader di winxp

lele.bdt
24-04-2005, 14:48
Grazie a tutti ho risolto.... in pratica non avevo attivato la partizione dove era lilo.
CMQ ho impostato la password di root adesso ma durante l'installazione non mi hai mai chiesto di impostarla perchè?

S[p]|llo`
24-04-2005, 19:57
Originariamente inviato da lele.bdt
Grazie a tutti ho risolto.... in pratica non avevo attivato la partizione dove era lilo.
CMQ ho impostato la password di root adesso ma durante l'installazione non mi hai mai chiesto di impostarla perchè?
Impostazione di default di Ubuntu, in pratica con sudo messo prima dei comandi che necessitano dei privilegi di root fai le sue veci.
Il motivo dichiarato è per la sicurezza :ciauz:

lele.bdt
25-04-2005, 11:36
dato che ci sono, ho provato a fare il mount di una partizione ntfs di windows me la mointa ma non mi da i privilegi, e inoltre non mi fa loggare da amministratore (come mi hai detto tu) allora devo cambiare i privilegi da riga di comando ??? come si fa???

GRAZIE

Loading